Go Back   MY350Z.COM Forums > General > 2003-2009 Nissan 350Z
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search


Welcome to my350z.com!
Welcome to my350z.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-04-2004, 07:01 AM   #1
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default Immobilizer really works!!!

So we went to hooters to eat about 100 wings between 6 people, not to bad and all. I don't remember locking my car when i got to the restaurant, maybe i did, i don't know.
On the way out, i press the alarm button, the lights don't flash, hmm.. strange, i think maybe i'm not within range, so i put the remote under my chin, still no lights flashing. i'm standing right next to my door, pressing the remote, no lights flash, but i can hear the lock/unlock of the car. i lock the car with the remote, but the horn doesn't go off (i have it set so that it does).
So i get in the car, try to start it and it doesn't turn on, it just cranks like if there was no fuel in it. I'm thinking at this point, this is just great....my friends think it's the battery, but i'm telling them that it's not, because it wouldn't crank like that if the battery was dead, and according the the voltage meter it says i'm ok.
Then i notice that the alarm light is not going off, it stays red the whole time...i start thinking that maybe the alarm was triggered somehow. So thankfully i remember reading the manual one day when i was bored about the immobilizer thingamagig. i don't know how that got activated, but i was able to deactivate it and drive home eventually.

So anyone know how the immobilizer gets activated? Did someone try to break into my car? because nothing inside was missing (all i have is a radar detector actually). there are no signs of breaking in by the keyholes, maybe i left the door open and someone accidentally opened it? i don't know, what do you guys think?
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 07:09 AM   #2
DIO
Banned
 
DIO's Avatar
 
Trader Score: (0)
Join Date: May 2004
Location: Orange County NY
Posts: 297
Default

so how did you deactivate it and get it running?
DIO is offline   Reply With Quote
Old 08-04-2004, 07:58 AM   #3
LBSOHK
Registered User
 
LBSOHK's Avatar
 
Trader Score: (0)
Join Date: May 2003
Location: queens
Posts: 3,522
Send a message via AIM to LBSOHK
Default Re: Immobilizer really works!!!

Quote:
Originally posted by Jun
i lock the car with the remote, but the horn doesn't go off (i have it set so that it does).
you could set it up so the horn doesnt go off when locking the car?
im little confused , didnt know about this..
__________________
93 Corrado VR , 93 Corrado VRT , 03 m3 , 99 540i
LBSOHK is offline   Reply With Quote
Old 08-04-2004, 08:04 AM   #4
Norel350Z
Registered User
 
Norel350Z's Avatar
 
Trader Score: (0)
Join Date: Mar 2003
Location: Long Island New York
Posts: 337
Send a message via AIM to Norel350Z
Default Re: Re: Immobilizer really works!!!

Quote:
Originally posted by LBSOHK
you could set it up so the horn doesnt go off when locking the car?
im little confused , didnt know about this..
yes, hold down the unlock and lock buttons at the same time, that will switch it.

As for the immobilizer, how did you deactivate it, and get the car started?
Norel350Z is offline   Reply With Quote
Old 08-04-2004, 08:10 AM   #5
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

it's in the handbook. it's a combination you have to put with the key in the ignition, 10 seconds ON position, 5 seconds OFF position, repeat once more, then the car will be back start normal.

Hopefully thieves don't read this thread....
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 08:47 AM   #6
IsatteliteI
Registered User
 
IsatteliteI's Avatar
 
Trader Score: (0)
Join Date: Mar 2004
Location: New Jersey
Posts: 239
Default

OK let me see if I understand this...
To lock the doors without the horn you hold lock and unlock buttons at the same time and from that point on you'll never hear the horn again.
To undo the immobilizer thing 10sec key on 5 off blah blah
Now how do you turn the immobilizer thing on??

I'm very confused!
IsatteliteI is offline   Reply With Quote
Old 08-04-2004, 09:16 AM   #7
LBSOHK
Registered User
 
LBSOHK's Avatar
 
Trader Score: (0)
Join Date: May 2003
Location: queens
Posts: 3,522
Send a message via AIM to LBSOHK
Default Re: Re: Re: Immobilizer really works!!!

Quote:
Originally posted by Norel350Z
yes, hold down the unlock and lock buttons at the same time, that will switch it.

As for the immobilizer, how did you deactivate it, and get the car started?

cool , thanks
__________________
93 Corrado VR , 93 Corrado VRT , 03 m3 , 99 540i
LBSOHK is offline   Reply With Quote
Old 08-04-2004, 09:23 AM   #8
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

i guess you can try to break into you car? i have no clue how it got activated in the first place. i think i mentioned that in my first post.

but to lock/unlock w/o horn you hold those two buttons, your car's light will flash to confirm, to revert, repeat and the car's horn will sound again.
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 09:24 AM   #9
BOZ23
Registered User
 
BOZ23's Avatar
 
Trader Score: (1)
Join Date: Feb 2004
Location: Lil Rock
Posts: 436
Default

I think he means that the immobilizer is "disarmed" when you do the key in the ignition thingy. I don't think the immobilizer is totally deactivated.
__________________
2005 Redline,Pioneer AVH 7500 DVD, Pioneer AVIC 80 Navigation, 20in Axis Mod Seven 255/275...more to come
"You can hate war, but love the American warrior." General Hal Moore
BOZ23 is offline   Reply With Quote
Old 08-04-2004, 09:30 AM   #10
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

well, i found this:

http://www.shift350z.com/PDF/NTB02-071a.pdf

apparently, if you have any other transponder close to the ignition it can cause the immobilizer to activate, such as Mobil SpeedPass (which i don't have). Or maybe someone tried starting my car with another key that has the chip in it.
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 09:31 AM   #11
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

yeah, i meant disarmed, sorry for the confusion.
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 11:23 AM   #12
MrLoutish
Registered User
 
Trader Score: (0)
Join Date: Feb 2003
Location: Minneapolis
Posts: 93
Default

Imobilizer had nothing to do w/ the way the key fob controls the horn.

[flame suit]
[soap box]

Read the manual. I feel like my 4 grade teacher saying it but it bloggles my mind how people can spend this much $ for something and not want to know what the makers feel are important facts to know.

[/soap box]
MrLoutish is offline   Reply With Quote
Old 08-04-2004, 11:52 AM   #13
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

who are you talking about?
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 08-04-2004, 05:55 PM   #14
Norel350Z
Registered User
 
Norel350Z's Avatar
 
Trader Score: (0)
Join Date: Mar 2003
Location: Long Island New York
Posts: 337
Send a message via AIM to Norel350Z
Default

I have a mobile speed pass and its never caused the imobolizer to activate.


-Brendan
Norel350Z is offline   Reply With Quote
Old 08-05-2004, 11:58 AM   #15
Jetpilot718
Registered User
 
Jetpilot718's Avatar
 
Trader Score: (0)
Join Date: Dec 2002
Location: Queens, NYC
Posts: 2,138
Send a message via AIM to Jetpilot718
Default

I had this happen to me once also... It was right after getting an oil change. I remember watching the guy having trouble closing my door, and I later realized that it would nto close because the window didnt roll down that 25th of an inch to let it close. It was in the full up position.


So I get in, and try to start, and it just cranks. No ignition. Im like, WTF did these a**holes do to my car. I took the key out, and restarted the procedure. Nothing again. Pop the hood, check battery connection - fine. Try the ignition once more, and it starts. Weird huh?

Dont know what caused it, but car's been fine ever since...
Jetpilot718 is offline   Reply With Quote
Old 08-05-2004, 12:30 PM   #16
Jason@Performance
Sponsor
Performance Nissan
 
Trader Score: (11)
Join Date: Oct 2003
Location: So-Cal - Ready to go?
Posts: 8,785
Send a message via AIM to Jason@Performance Send a message via Yahoo to Jason@Performance
Default

I once fell asleep in my car waiting for a friend to get out of a meeting...

I turned the car alarm on before I fell asleep...

Got out of the meeting, tapped on the glass... I manually unlocked the door...

Hrmm.. my car wont start WTF!!!

I was on a hill going down so I decided to let it roll, put it in first gear and popped the clutch and VROOM the car started up...

When we got home, parked the car, opened the doors. the alarm started going off...

I relized I didnt turn off my alarm...

oops
Jason@Performance is offline   Reply With Quote
Old 08-05-2004, 03:54 PM   #17
Nforce1
Registered User
 
Trader Score: (2)
Join Date: Mar 2004
Location: Las Vegas
Posts: 1,283
Points: 4,493, Level: 42
Points: 4,493, Level: 42 Points: 4,493, Level: 42 Points: 4,493, Level: 42
Today's Activity: 0.5%
Today's Activity: 0.5% Today's Activity: 0.5% Today's Activity: 0.5%
Default

Quote:
Originally posted by Jun
well, i found this:

http://www.shift350z.com/PDF/NTB02-071a.pdf

apparently, if you have any other transponder close to the ignition it can cause the immobilizer to activate, such as Mobil SpeedPass (which i don't have). Or maybe someone tried starting my car with another key that has the chip in it.

I dont know if that would be it, because I also have a 2003 Altima, I have both keys on the same key chain, sometimes when Im not paying attention i accedently stick the altima key in the Z... nothing happens except that I cant turn the key, then I realize... "oops wrong key".

and on top of that, I also have a mobil speedpass on my keychain
__________________
Stillen Stage 3 Supercharger | Stillen Front Lip/Hood | Nismo Rear Spoiler | Stillen Front Strut Bar | Tanabe GF210 Springs | 6000k HID's | ADR M-Sport 19" Rims | SPC Rear Camber Arms | Eclipse AVN 5495 Navigation Headunit | 1200watt MDX amp | 600watt Predator 10" Sub | Custom Z Enclosure Sub Box | Shorty Antena | Nismo Clear Corners | 35%Tint All Around |*Las Vegas Extreme Autofest 2007 2nd Place Best Nissan* Myspace.com/aarif
Nforce1 is offline   Reply With Quote
Old 08-05-2004, 07:22 PM   #18
Jun
350Z-holic
 
Jun's Avatar
 
Trader Score: (44)
Join Date: Jun 2003
Location: Miami/Kendall, Florida
Posts: 5,326
Points: 6,992, Level: 55
Points: 6,992, Level: 55 Points: 6,992, Level: 55 Points: 6,992, Level: 55
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Jun Send a message via MSN to Jun
Default

well, i'm just making assumptions. I have absolutely NO clue whatsoever why it got armed in the first place.

<--- PUZZLED.
__________________
South Florida Z Car Club
Jun is offline   Reply With Quote
Old 12-17-2004, 06:39 PM   #19
Santacruzslick
Veteran
 
Santacruzslick's Avatar
 
Trader Score: (12)
Join Date: Sep 2004
Location: Naples, Florida
Posts: 3,924
Send a message via AIM to Santacruzslick Send a message via MSN to Santacruzslick Send a message via Yahoo to Santacruzslick
Default

Quote:
Originally posted by Nforce1
I also have a 2003 Altima
You lucky SOB!
__________________
Parting out my car! Check for threads posted by me to see what is currently available!
Santacruzslick is offline   Reply With Quote
Old 12-17-2004, 08:57 PM   #20
340HP
Registered User
 
Trader Score: (0)
Join Date: Mar 2004
Location: NYC
Posts: 96
Default

Quote:
Originally posted by Nforce1
I dont know if that would be it, because I also have a 2003 Altima, I have both keys on the same key chain, sometimes when Im not paying attention i accedently stick the altima key in the Z... nothing happens except that I cant turn the key, then I realize... "oops wrong key".

and on top of that, I also have a mobil speedpass on my keychain
Holy ****, is that your house?

Where? How much?
340HP is offline   Reply With Quote
Old 12-17-2004, 08:57 PM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
Reply

Tags
2003, 350z, 93, altima, chip, corrado, deactivate, disable, factory, immobilizer, key, nissan, security, system, turn, works



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Z GT Coupe review after 3000 miles DarkVeil 2003-2009 Nissan 350Z 51 08-10-2007 07:26 AM
my vortech tuner kit install process thread sentry65 Forced Induction 315 07-27-2007 07:01 AM
Winter worries? Forget em. pooch15 2003-2009 Nissan 350Z 25 12-03-2002 08:28 PM

ADVERTISING
INSURANCE CENTER

All times are GMT -8. The time now is 11:12 AM.


Advertise on MY350Z.COM - Terms of Service - Privacy Statement - Jobs
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.

Admin control Panel Backup