Tail Lamp Fuse keeps popping - MY350Z.COM Forums

Go Back   MY350Z.COM Forums > 370Z Tech Area > 370Z Maintenance & Repair



Tail Lamp Fuse keeps popping

Reply
 
 
 
Thread Tools Search this Thread
Old 04-22-2012, 03:34 PM   #1
Onesoul
Registered User
iTrader: (0)
 
Onesoul's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Tail Lamp Fuse keeps popping

Hey everyone, so my 10A fuse for the Tail Lamp keeps popping. I have done a couple of fault isolation procedures but have had no luck so far. I noticed the issue after I installed my hks exhaust. I have removed the rear bumper and disconnected my tail lights. still popps. Hooked my multimeter up to the fuse slot with black test lead to a solid ground shooting resistance in ohms, getting roughly 214 Kohms. Might be because I am shooting through the relay. I can hear my relay switch right before my fuse pops. Any ideas would be greatly appreciated. I have an aftermarket head unit installed and have checked for bare or chaffed wires but have found none. The puzzling thing is that it was working fine before I jacked up my car and installe my exhaust. Help.
Onesoul is offline   Reply With Quote
Old 04-22-2012, 03:40 PM   #2
350ZTheStandard
Registered User
iTrader: (4)
 
350ZTheStandard's Avatar
 
Join Date: May 2007
Location: NEW AMERICA
Posts: 9,071
Thanks: 0
Thanked 1 Time in 1 Post
Default

Did you reconnect the ground on your new exhaust system???
__________________
the fakers (phoenix birds) get their azzes spanked and don't recover from this & DO NOT WIN THE NFC WEST
350ZTheStandard is offline   Reply With Quote
Old 04-25-2012, 04:24 PM   #3
gy954
Registered User
iTrader: (0)
 
Join Date: Mar 2012
Location: Sonoma County, CA
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is an unused (in the US) wiring harness for the fog light on the left rear bumper. It should be plugged into the dummy fog light, but if it came loose it could be shorted. What with the fog light being bolted onto a metal plate that is clipped to the bumper and lower valance this seems unlikely, but it's all I can think of. Good luck! Please let us know what you find.
gy954 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tail Lights Won't Work, All others do Miguel Albanez Maintenance & Repair 14 12-19-2015 11:40 PM
(Yay) 2008 Pike Peaks White - 57k Miles - Enthusiast kyin New Owners 12 10-15-2015 05:54 AM
Replacing Tail light issue. 350z82 Exterior & Interior 19 10-01-2015 06:25 PM
Flickering HID headlamp - what is cause? Pleask Maintenance & Repair 21 09-29-2015 11:55 AM
front suspension noise 07ZEKE Brakes & Suspension 1 09-28-2015 12:35 PM


Tags
10a, 2003, 350z, 370z, blowing, fix, fuse, light, lights, my350z, popping, relay, replaced, tail, taillamp, taillights, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 05:39 PM.


Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.