RevUp Oil Consumption TSB and discussion - Page 238 - MY350Z.COM Forums



Reply
 
 
 
Thread Tools Search this Thread
Old 05-12-2016, 09:33 PM   #4741
jes1888
Registered User
iTrader: (2)
 
Join Date: Apr 2012
Location: Puerto Rico
Posts: 204
Thanked 0 Times in 0 Posts
Default

revu06 revup owner here 101k+ miles on mine, cai exhaust, used to run hfc's but had to put cats back on. As expected, the car is consuming oil, haven't taken time to measure at which rate, but it doesn't gets to 5k miles, moment in which i change oil, have developed a oil leak on the oil pan, cant find the strength to remove tranny and everything involved to fix it. Other than that, after 10 years like this, there isn't a definitive fix other than rebuilding / replacing engine??????
jes1888 is offline   Reply With Quote
Old 05-22-2016, 08:49 AM   #4742
Bigsyke
Registered User
 
Join Date: Aug 2013
Location: Mid West
Posts: 137
Thanks: 0
Thanked 1 Time in 1 Post
Default

Burning rate has increased to 1qt every 300 miles.

No smoke while cruising, and not much smoke on WOT. No leaks. Very disappointed.
Bigsyke is offline   Reply With Quote
Old 05-22-2016, 10:35 AM   #4743
Xonatron
Registered User
 
Join Date: Aug 2012
Location: Yarmouth, Nova Scotia, Canada
Posts: 190
Thanks: 0
Thanked 1 Time in 1 Post
Default

Mine doesn't tend to burn oil at all if driving casually. Only if I push the car does it seem to burn oil. And when it does, it burns it fast. I'll have to start recording it. But I would say 1qt every 300 miles is about the same as mine as an estimate.
Xonatron is offline   Reply With Quote
Old 11-26-2016, 12:03 PM   #4744
Mike Wait
Registered User
 
Join Date: Apr 2015
Location: Mississauga, Ontario
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm with you on this one, I'm experiencing the same issue and have been searching for a solution for over a year now. I can't even find a definite answer as to what the problem is.

Clearly Nissan knows the problem and how to fix it since their newer models (07+) don't have this issue. If only it was made public...
Mike Wait is offline   Reply With Quote
Old 11-26-2016, 12:14 PM   #4745
e30cabrio
UBER MOD!
iTrader: (30)
 
e30cabrio's Avatar
 
Join Date: May 2010
Location: Hear
Posts: 29,747
Thanked 1,459 Times in 1,047 Posts
Default

The issue is oil control rings being weak, the solution is cheap, just put in oil.

The shame is Nissan replaced the engines without a fix & with 12 month 12k warranty because they knew it would out live that. They told me to pound sand in 2010 when my second engine failed at 18 months/18k.

I will never buy another Nissan.
e30cabrio is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autocross Brake Pads hajwoj Autocross/Road 27 11-01-2015 05:25 PM
Oil change with aftermarket oil cooler XM 1 Engine & Drivetrain 11 10-01-2015 10:44 PM
oil pressure drops after a run session? apex locator Autocross/Road 6 10-01-2015 03:47 PM


Tags
2006, 350z, build, check, consumption, consumtion, copy, date, engine, infiniti, nissan, ntb07088c, oil, tsb, v2, valves

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 06:12 PM.


Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.