Go Back   MY350Z.COM Forums > 350Z Tech Area > Maintenance & Repair
Sign in using an external account
Register Forgot Password?
Search


Welcome to my350z.com!
Welcome to my350z.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-20-2003, 04:33 PM   #1
sschmuve
Registered User
 
sschmuve's Avatar
 
Trader Score: (1)
Join Date: May 2002
Location: Phoenix AZ
Posts: 644
Points: 4,575, Level: 43
Points: 4,575, Level: 43 Points: 4,575, Level: 43 Points: 4,575, Level: 43
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default Clicking noise during acceleration

I've had this problem for a few weeks now. When I take off, there is a strange clicking sound from the rear. I hear it mostly in 1st and 2nd gear. Imagine what it would sound like dragging a pencil over a screen door spring. I don't know if it's the suspension or drivetrain. It's really annoying, and somewhat embarrassing. Has anyone else had this problem? I'm taking her in to the dealership tomorrow. I'll keep you guys posted.
__________________
08 RR Mitsubishi Lancer Evolution X
sschmuve is offline   Reply With Quote
Old 05-20-2003, 07:17 PM   #2
westpak
SFZCC
 
westpak's Avatar
 
Trader Score: (19)
Join Date: May 2002
Location: Lake Worth, FL
Posts: 7,419
Points: 11,663, Level: 71
Points: 11,663, Level: 71 Points: 11,663, Level: 71 Points: 11,663, Level: 71
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to westpak
Default

Many posts to the effect, do a search for chirping, clicking and you should get something.
__________________

westpak is offline   Reply With Quote
Old 05-21-2003, 03:33 PM   #3
JonsilvZ
Registered User
 
JonsilvZ's Avatar
 
Trader Score: (0)
Join Date: Dec 2002
Location: NYC Area
Posts: 2,170
Default

I had the same clicking noise. Got it checked out and they tighten the axle nuts. This was done about a week ago and never came back.
JonsilvZ is offline   Reply With Quote
Old 05-21-2003, 08:00 PM   #4
sschmuve
Registered User
 
sschmuve's Avatar
 
Trader Score: (1)
Join Date: May 2002
Location: Phoenix AZ
Posts: 644
Points: 4,575, Level: 43
Points: 4,575, Level: 43 Points: 4,575, Level: 43 Points: 4,575, Level: 43
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

Well...nothing got fixed yet I dropped the car off in the morning, and got a call in the afternoon saying they couldn't duplicate the problem. I went and took the tech for a drive, and demonstrated the noise for him. He seemed a little surprised, and said he needed the car next week, for a full day, to diagnose the problem. I told him to try tightening the axle nuts, but he still wants the car for a day just in case. The good news is...He will advance my timing on the down low. They quoted me 1 hour labor, $90, for that 2 minute job. That's just crazy. You'd think they would do this as a quick courtesy.
__________________
08 RR Mitsubishi Lancer Evolution X
sschmuve is offline   Reply With Quote
Old 05-22-2003, 07:06 PM   #5
JonsilvZ
Registered User
 
JonsilvZ's Avatar
 
Trader Score: (0)
Join Date: Dec 2002
Location: NYC Area
Posts: 2,170
Default

I brought my car in first in the morning, did a oil change, changed the Bose amp, fixed the clicking noise. All this in a couple of hrs. Oh well not all dealers have the same service.
JonsilvZ is offline   Reply With Quote
Old 05-23-2003, 10:18 AM   #6
Mus27
Registered User
 
Trader Score: (0)
Join Date: Nov 2002
Location: USA
Posts: 43
Points: 3,628, Level: 37
Points: 3,628, Level: 37 Points: 3,628, Level: 37 Points: 3,628, Level: 37
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Send a message via AIM to Mus27
Default

JonsilvZ

What dealership did you go to? I live in Staten Island and i need to take the car in for service. Staten Island Nissan is no help so i was wondering if you knew of any good services dealers in the city.
Mus27 is offline   Reply With Quote
Old 05-23-2003, 05:53 PM   #7
JonsilvZ
Registered User
 
JonsilvZ's Avatar
 
Trader Score: (0)
Join Date: Dec 2002
Location: NYC Area
Posts: 2,170
Default

Quote:
Originally posted by Mus27
JonsilvZ

What dealership did you go to? I live in Staten Island and i need to take the car in for service. Staten Island Nissan is no help so i was wondering if you knew of any good services dealers in the city.
I bought my Z at Star Nissan(Bayside NY) and also get it serviced there.
JonsilvZ is offline   Reply With Quote
Old 05-24-2003, 07:08 PM   #8
gotagetmyZ
Registered User
 
gotagetmyZ's Avatar
 
Trader Score: (8)
Join Date: Jan 2003
Location: Rio Grande Valley, TX
Posts: 902
Points: 4,657, Level: 43
Points: 4,657, Level: 43 Points: 4,657, Level: 43 Points: 4,657, Level: 43
Today's Activity: 0.4%
Today's Activity: 0.4% Today's Activity: 0.4% Today's Activity: 0.4%
Default

My car just started making that clicking type noise this week. Just like mentioned above, I've only heard it in first and second. I will take my car in on Tuesday to get it checked out. I am on my second tranny so I hope it is just a matter of tighening the axle nuts but that in itself is really starting to bug me.

Keep us posted and I'll do the same.

By the way my car only makes the noise on medium take-offs and at big time launches it sounds AAaaarghhhhhh........, at very slow take-offs I haven't heard anything. I'm not the slow take off type of guy so this is getting annoying and embarassing


Peace
gotagetmyZ is offline   Reply With Quote
Old 05-28-2003, 03:12 PM   #9
mschwartz26
Registered User
 
Trader Score: (0)
Join Date: Nov 2002
Location: San Diego
Posts: 28
Default

Did the rest of you get this fixed by the dealership? My car has been there for 5 days now and they can't figure it out. I will call them right now...but would love to hear if that is what it was with everything else?
mschwartz26 is offline   Reply With Quote
Old 05-28-2003, 10:13 PM   #10
gotagetmyZ
Registered User
 
gotagetmyZ's Avatar
 
Trader Score: (8)
Join Date: Jan 2003
Location: Rio Grande Valley, TX
Posts: 902
Points: 4,657, Level: 43
Points: 4,657, Level: 43 Points: 4,657, Level: 43 Points: 4,657, Level: 43
Today's Activity: 0.4%
Today's Activity: 0.4% Today's Activity: 0.4% Today's Activity: 0.4%
Default The Solution Engine Mount Bolt

This might be a new one for you guys but here goes......

Last week while doing some spirited driving and enjoying the sweet little rumble of the 6 (windows rolled down ofcourse), a distinct noise started coming from somewhere as I would take of on first gear and sometimes second. This noise sounded like a loud clicking sound. Sounded like sticking a pencil into a spoke wheel while its turning. The more I floored it the louder the sound. Trying to pin point the problem wasn't working so I decided to take the car into the dealership today Wednesday. To make a long story short, after about 7 hrs. with my car they finally solved the problem. 1st, I had a loose heat shield ( somewhere near the exhaust). they tighened it but the noise still persisted. 2nd, the rear axle rods were a bit loose so they tighened them. The noise continued! Finally, working there way toward the front of the car they found....................................
.................... that the bolt was missing from the left engine mount! This was a bit shocking but I guess anything is possible and after a new tranny and tire feathering nothing suprises me much anymore. I still love and live the Z though. Just thought I'd share this with you guys. I don't wish this upon anyone but if it does happen to someone else, this might be the problem,


P.S. They replace the bolt and I was on my way.

Sorry, I just copied and pasted my post from another forum!

The D
gotagetmyZ is offline   Reply With Quote
Old 05-28-2003, 10:13 PM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
Reply

Tags
350z, accel, accelerating, acceleration, car, clicking, coming, lancer, loose, makes, making, mitsubishi, nissan, noise, noises, sound, wheel



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! What is this noise? Suvlaki 2003-2009 Nissan 350Z 12 06-09-2006 02:37 PM
My New 2005 Z Roadster's Rear End Clicks fwank 350Z Roadster 12 06-04-2005 03:00 PM

ADVERTISING
INSURANCE CENTER

All times are GMT -8. The time now is 06:52 PM.


Advertise on MY350Z.COM - Privacy Statement - Terms of Service - Jobs
Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.

Admin control Panel Backup