Go Back   MY350Z.COM Forums > 350Z Tech Area > Maintenance & Repair
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search


Welcome to my350z.com!
Welcome to my350z.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 03-26-2009, 02:51 PM   #1
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default Car Wont Start/Idle.. Shut off at Stop Sign..

Was pulling out of my neighborhood when I pulled up to a stop sign, was looking to make a right turn when I noticed my wheel got very hard to turn(power steering gone). So I looked and it hit me that my car was off. It turned off by itself(the battery fine music and all lights on) but the engine shut off. Try to start it and its cranking but it wont start/idle. The battery is again not dead but the engine will not start/turn over... If anybody has any ideas I would love to hear them.
J350z101 is offline   Reply With Quote
Old 03-26-2009, 03:38 PM   #2
Modme
Registered User
 
Trader Score: (4)
Join Date: May 2007
Location: NY
Posts: 32
Points: 2,601, Level: 31
Points: 2,601, Level: 31 Points: 2,601, Level: 31 Points: 2,601, Level: 31
Today's Activity: 0.5%
Today's Activity: 0.5% Today's Activity: 0.5% Today's Activity: 0.5%
Default

did you step on the clutch? =P
Modme is offline   Reply With Quote
Old 03-26-2009, 03:43 PM   #3
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

lol yes...
J350z101 is offline   Reply With Quote
Old 03-26-2009, 04:58 PM   #4
cheshirecat79
Registered User

 
cheshirecat79's Avatar
 
Trader Score: (9)
Join Date: Apr 2007
Location: Port St. Lucie, FL
Posts: 15,959
cheshirecat79
Points: 6,946, Level: 54
Points: 6,946, Level: 54 Points: 6,946, Level: 54 Points: 6,946, Level: 54
Today's Activity: 30.2%
Today's Activity: 30.2% Today's Activity: 30.2% Today's Activity: 30.2%
Send a message via AIM to cheshirecat79 Send a message via Yahoo to cheshirecat79
Default

I think the car is out of gas.
cheshirecat79 is offline   Reply With Quote
Old 03-26-2009, 05:11 PM   #5
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

gas is fine, filled her up the other day and the gas level read half full
J350z101 is offline   Reply With Quote
Old 03-26-2009, 05:17 PM   #6
cheshirecat79
Registered User

 
cheshirecat79's Avatar
 
Trader Score: (9)
Join Date: Apr 2007
Location: Port St. Lucie, FL
Posts: 15,959
cheshirecat79
Points: 6,946, Level: 54
Points: 6,946, Level: 54 Points: 6,946, Level: 54 Points: 6,946, Level: 54
Today's Activity: 30.2%
Today's Activity: 30.2% Today's Activity: 30.2% Today's Activity: 30.2%
Send a message via AIM to cheshirecat79 Send a message via Yahoo to cheshirecat79
Default

Fuel pump.
cheshirecat79 is offline   Reply With Quote
Old 03-26-2009, 05:22 PM   #7
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

ahhh fak, anyway to check that before i tow her to the dealer?
J350z101 is offline   Reply With Quote
Old 03-26-2009, 05:26 PM   #8
cheshirecat79
Registered User

 
cheshirecat79's Avatar
 
Trader Score: (9)
Join Date: Apr 2007
Location: Port St. Lucie, FL
Posts: 15,959
cheshirecat79
Points: 6,946, Level: 54
Points: 6,946, Level: 54 Points: 6,946, Level: 54 Points: 6,946, Level: 54
Today's Activity: 30.2%
Today's Activity: 30.2% Today's Activity: 30.2% Today's Activity: 30.2%
Send a message via AIM to cheshirecat79 Send a message via Yahoo to cheshirecat79
Default

You should be able to hear it prime when you turn the key halfway from a cold start.
cheshirecat79 is offline   Reply With Quote
Old 03-26-2009, 05:42 PM   #9
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

any idea how much itll run me to fix?

worth fixing on my own?
J350z101 is offline   Reply With Quote
Old 03-26-2009, 05:52 PM   #10
Modme
Registered User
 
Trader Score: (4)
Join Date: May 2007
Location: NY
Posts: 32
Points: 2,601, Level: 31
Points: 2,601, Level: 31 Points: 2,601, Level: 31 Points: 2,601, Level: 31
Today's Activity: 0.5%
Today's Activity: 0.5% Today's Activity: 0.5% Today's Activity: 0.5%
Default

If you have warranty left, then take it to the dealer.

If no warranty left, you'll get raped by the dealer.
Modme is offline   Reply With Quote
Old 03-26-2009, 05:53 PM   #11
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

fak, no warranty.. any ideas on how much theyll charge??
J350z101 is offline   Reply With Quote
Old 03-26-2009, 05:55 PM   #12
Modme
Registered User
 
Trader Score: (4)
Join Date: May 2007
Location: NY
Posts: 32
Points: 2,601, Level: 31
Points: 2,601, Level: 31 Points: 2,601, Level: 31 Points: 2,601, Level: 31
Today's Activity: 0.5%
Today's Activity: 0.5% Today's Activity: 0.5% Today's Activity: 0.5%
Default

An arm and a leg. No seriously, they'll overcharge. I can't given a number but I can guarantee it's more than it should cost.


I would suggest troubleshooting yourself first. If it's really just a fuel pump, then you can replace it yourself for < 100.
Modme is offline   Reply With Quote
Old 03-26-2009, 06:05 PM   #13
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

went outside to listen if i could hear fuel pump prime.. didnt hear anything(and ofcourse on the dash the SLIP and VDC is lit up.. and a fan just turns on in the engine.. guessing its fuel pump.. wonderful :O
J350z101 is offline   Reply With Quote
Old 03-27-2009, 07:09 AM   #14
FairladyBlue
Registered User
 
FairladyBlue's Avatar
 
Trader Score: (0)
Join Date: Feb 2008
Location: out there
Posts: 87
Points: 2,374, Level: 29
Points: 2,374, Level: 29 Points: 2,374, Level: 29 Points: 2,374, Level: 29
Today's Activity: 2.4%
Today's Activity: 2.4% Today's Activity: 2.4% Today's Activity: 2.4%
Default

what about a check engine light? sounds like your camshaft position sensor failed. If no SES light try resetting ecu
__________________

Last edited by FairladyBlue; 03-27-2009 at 07:12 AM.
FairladyBlue is offline   Reply With Quote
Old 03-27-2009, 02:22 PM   #15
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

Towed to the dealer this morning.. Testing the computers and the ECM isnt responding... Wonderful
J350z101 is offline   Reply With Quote
Old 03-27-2009, 02:29 PM   #16
Modme
Registered User
 
Trader Score: (4)
Join Date: May 2007
Location: NY
Posts: 32
Points: 2,601, Level: 31
Points: 2,601, Level: 31 Points: 2,601, Level: 31 Points: 2,601, Level: 31
Today's Activity: 0.5%
Today's Activity: 0.5% Today's Activity: 0.5% Today's Activity: 0.5%
Default

ouch, that's gonna cost you like a thousand
Modme is offline   Reply With Quote
Old 03-27-2009, 02:33 PM   #17
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

*tear... ;[
J350z101 is offline   Reply With Quote
Old 03-28-2009, 12:10 PM   #18
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

Tech said they need to hold it till Monday so they can call some tech line? Idk.. They dont know wtf their doing.. I feel like a crackhead with no crack.. im gettin the shakes!
J350z101 is offline   Reply With Quote
Old 03-30-2009, 09:21 PM   #19
J350z101
Registered User
 
Trader Score: (17)
Join Date: Nov 2008
Location: FL
Posts: 786
Points: 3,008, Level: 33
Points: 3,008, Level: 33 Points: 3,008, Level: 33 Points: 3,008, Level: 33
Today's Activity: 0%
Today's Activity: 0% Today's Activity: 0% Today's Activity: 0%
Default

SO i got the car back and what basically this is what they told me... The ECM wasnt talking back to the computer so they had to start taking things apart and looking through everything.. They finally found the issue, is was some circuit that was open behind all the relays and whatnot.. They had the specific name but I left the paper in my car.. So I drove it off the lot and went home.. Then later that night I drove it down about 30min away from my house and ClunK my engine turned off... Same issue happening.. Will crank but wont start. Going to have to pay another 100$ to tow it and have them fix it.. AGAIN,

Shouldn't they fix it for free since they didn't perm. fix it the first time?
Should they reimburse me for towtruck costs?


Pissed.
J350z101 is offline   Reply With Quote
Old 03-30-2009, 09:21 PM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
Reply

Tags
350z, car, coming, feels, idle, infiniti, low, shut, shuts, sign, start, stop, turned, turns, wont



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

ADVERTISING
INSURANCE CENTER

All times are GMT -8. The time now is 01:14 AM.


Advertise on MY350Z.COM - Terms of Service - Privacy Statement - Jobs
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.

Admin control Panel Backup