Go Back   MY350Z.COM Forums > 350Z Tech Area > Maintenance & Repair
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Search Today's Posts Mark Forums Read ExperienceUsed CarsGarageVendor Directory
Search


Welcome to my350z.com!
Welcome to my350z.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-11-2012, 08:38 AM   #1
MatadorZ33
Registered User
 
MatadorZ33's Avatar
 
Trader Score: (0)
Join Date: Nov 2011
Location: Addison
Posts: 60
Points: 954, Level: 16
Points: 954, Level: 16 Points: 954, Level: 16 Points: 954, Level: 16
Today's Activity: 1.0%
Today's Activity: 1.0% Today's Activity: 1.0% Today's Activity: 1.0%
Default VDC/LSD Rear brakes thud thud thud noise in low speed turns

Possibly a noob question but...

Occasionally when I am coasting to a stop and either:
A: Turning as if I were pulling into a parking space or
B: Going down a slope where the front wheels are going down the slop and the rears are still on the flat section (like pulling out of a lot or off a side street onto the main road)

My rear end seems to lock up and make a quick thud-thud-thud-thud-thud as if ABS or VDC is kicking on or something or as if splines are popping into the next groove... Its not a very violent shake but you can hear a loud noise and notice the car pulsate as it comes to a stop or until I let off the brakes (not in a sinusoidal warped rotors way, in more of a skidding way). It doesn't do it when I use the ebrake (for troubleshooting purposes) or when braking from a decent speed all the way to zero (stop light etc), and turning VDC off doesn't do anything either (even though I know its never fully off just from the button).

It has ocasionally done it when I'm on a turn/flyover on the freeway as well. I typically don't brake while going around curves but if some one cuts me off and I need to brake while turning it will do it some times. It doesn't effect driving at all (I don't feel like I'm going to crash when it happens or anything) and accelerating, cruising, braking (easy and heavy), turning (without brakes) all works fine. I'm still on stock GT Rays with the stock RE050s, no slip lights ever pop up during these situations either. I figure it has something to do with VDC and ABS but I don't think those systems should be able to pulsate the car in this manor or make this much noise. Over the last year it had done it maybe 2-4 times, but in the last week it has gotten worse to the point where it does it almost everytime I pull into a parking space or my garage so I would like to resolve it if I can.
MatadorZ33 is offline   Reply With Quote
Old 09-13-2012, 04:30 AM   #2
MatadorZ33
Registered User
 
MatadorZ33's Avatar
 
Trader Score: (0)
Join Date: Nov 2011
Location: Addison
Posts: 60
Points: 954, Level: 16
Points: 954, Level: 16 Points: 954, Level: 16 Points: 954, Level: 16
Today's Activity: 1.0%
Today's Activity: 1.0% Today's Activity: 1.0% Today's Activity: 1.0%
Default

No one?
MatadorZ33 is offline   Reply With Quote
Old 03-14-2013, 03:46 AM   #3
JBop350
Registered User

 
Trader Score: (0)
Join Date: Mar 2013
Location: Germany
Posts: 12
Jesse Hector X0XPApaSquATX8X
Points: 60, Level: 1
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Today's Activity: 5.4%
Today's Activity: 5.4% Today's Activity: 5.4% Today's Activity: 5.4%
Default

mine does this too and i have no clue what it could be, only the axle or wheel bearing is what i can think it is but i looked under my z and everything looked intact. let me know what you find out
JBop350 is offline   Reply With Quote
Old 03-14-2013, 03:50 AM   #4
JBop350
Registered User

 
Trader Score: (0)
Join Date: Mar 2013
Location: Germany
Posts: 12
Jesse Hector X0XPApaSquATX8X
Points: 60, Level: 1
Points: 60, Level: 1 Points: 60, Level: 1 Points: 60, Level: 1
Today's Activity: 5.4%
Today's Activity: 5.4% Today's Activity: 5.4% Today's Activity: 5.4%
Default

http://my350z.com/forum/brakes-and-s...ake-issue.html, i actually just found this. if your issue isnt solved yet here you go.
JBop350 is offline   Reply With Quote
Old 03-14-2013, 10:03 AM   #5
Syner
Registered User

 
Syner's Avatar
 
Trader Score: (0)
Join Date: Mar 2012
Location: Alberta
Posts: 8,668
Syn-renyS
Points: 1,974, Level: 26
Points: 1,974, Level: 26 Points: 1,974, Level: 26 Points: 1,974, Level: 26
Today's Activity: 99.8%
Today's Activity: 99.8% Today's Activity: 99.8% Today's Activity: 99.8%
Default

Are you sure this is coming from the rear end? I had a very similar issue to the one you described.
Syner is offline   Reply With Quote
Old 03-14-2013, 10:03 AM
MyG37
Infiniti G37




Paid Advertisement
 
 
 
Reply

Tags
350z, brakes, hear, low, lsds, make, noise, noises, push, rear, slight, speeds, thud, turn, wheels



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off
Forum Jump

ADVERTISING
INSURANCE CENTER

All times are GMT -8. The time now is 09:21 PM.


Advertise on MY350Z.COM - Terms of Service - Privacy Statement - Jobs
Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.5.2
Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.

Admin control Panel Backup