brake light issues - MY350Z.COM Forums



Reply
 
 
 
Thread Tools Search this Thread
Old 09-12-2013, 04:03 PM   #1
tonyzS/C03
Registered User
Thread Starter
iTrader: (3)
 
Join Date: Jan 2009
Location: Va Beach
Posts: 820
Thanked 9 Times in 6 Posts
Default brake light issues

I have an 09 touring 7AT and under hard acceleration the brake light comes one like the parking brake is on any body have any ideas? No other codes or CEL's or issues. Only mods are a cat back and intakes.

Thanks guys.
tonyzS/C03 is offline   Reply With Quote
Old 09-12-2013, 05:23 PM   #2
KornerCarver
Registered User
iTrader: (2)
 
KornerCarver's Avatar
 
Join Date: Jun 2003
Location: Republic, MO
Posts: 3,252
Thanked 26 Times in 14 Posts
Default

Check your brake fluid. It is probably low.
KornerCarver is offline   Reply With Quote
Old 09-14-2013, 03:42 PM   #3
tonyzS/C03
Registered User
Thread Starter
iTrader: (3)
 
Join Date: Jan 2009
Location: Va Beach
Posts: 820
Thanked 9 Times in 6 Posts
Default

Quote:
Originally Posted by KornerCarver View Post
Check your brake fluid. It is probably low.
DOH!! didnt even think of that
tonyzS/C03 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Autocross Brake Pads hajwoj Autocross/Road 27 11-01-2015 05:25 PM
Replacing Tail light issue. 350z82 Exterior & Interior 19 10-01-2015 06:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 12:39 AM.


Copyright 2002 - 2008, MY350Z.COM All Rights Reserved.