Vapor vent tube warranty extension - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion



2003-2009 Nissan 350Z

Reply
 
 
 
Thread Tools Search this Thread
Old 08-11-2017, 05:17 PM   #1
zakmartin
orange moodring
Thread Starter
 
zakmartin's Avatar
 
Join Date: Feb 2009
Location: Seattle, WA
Posts: 1,750
Thanked 159 Times in 126 Posts
Default Vapor vent tube warranty extension

Did anyone else get one of these letters today? I'm assuming that based on the fact this issue spans a number of model years, that it's going out to everyone, but since it's Nissan, who knows? (I'm thinking about the 07 clutch recall that also affected the 08 and 09 models that they DIDN'T fix.)

A lot of Z owners have had problems with the nozzle at the gas pump constantly shutting off when they try to fill their tanks. It was insanely frustrating for me when I first got my car, but after swapping out the original under warranty, the problem went away and hasn't come back... yet. If you changed out your evaporative emission vapor vent tube out of warranty prior to 15 years/150,000 miles, Nissan's saying they'll reimburse you on the cost. If not, they've extended coverage on the vent tube to 15 years/150K miles.

I know that more than a few of us have had to do this, including a few people who've done it recently. Anyway, I hope this helps. I've redacted my personal info from the image below.



I'm a bit amused at how they say it's a rare issue, but...
zakmartin is offline   Reply With Quote
Old 08-11-2017, 05:27 PM   #2
beezee
Registered User
iTrader: (19)
 
Join Date: Nov 2008
Location: Minneapolis
Posts: 1,857
Thanked 19 Times in 19 Posts
Default

I got one in the mail too. I have an 05 and accasionally get that issue at the pump. Not sure if I want them to touch my car though. So much distrust for the dealership. Lol
beezee is offline   Reply With Quote
Old 08-11-2017, 05:28 PM   #3
DarkZ03
Registered User
iTrader: (11)
 
Join Date: Jun 2007
Location: Des Plaines
Posts: 351
Thanked 14 Times in 12 Posts
Default

I got one a few days ago myself.
DarkZ03 is offline   Reply With Quote
Old 08-11-2017, 05:30 PM   #4
zakmartin
orange moodring
Thread Starter
 
zakmartin's Avatar
 
Join Date: Feb 2009
Location: Seattle, WA
Posts: 1,750
Thanked 159 Times in 126 Posts
Default

Yeah, I kind of figured. It's funny how they sent me a letter that made it appear it's a 2008 model year issue.
zakmartin is offline   Reply With Quote
Old 08-11-2017, 07:30 PM   #5
MicVelo
350Z/370Z Tech Moderator
MY350Z.COM
 
MicVelo's Avatar
 
Join Date: Oct 2014
Location: Northern California
Posts: 4,807
Thanked 1,219 Times in 884 Posts
Default

I got one but don't know how they know I owned the car.....never had any of my Z33s into the dealership service departments in the time I owned 'em.

Hmmm, maybe mine was for my '11 Z34N....l now I gotta find the letter.
MicVelo is offline   Reply With Quote
Old 08-11-2017, 08:17 PM   #6
Dan Garcia
Know it all
iTrader: (69)
 
Dan Garcia's Avatar
 
Join Date: Sep 2009
Location: Pasco, Washington
Posts: 861
Thanked 11 Times in 11 Posts
Default

Same here, got one a couple of days ago. Will follow the destructions and file accordingly
Dan Garcia is offline   Reply With Quote
Old 08-12-2017, 05:57 AM   #7
jv350z
Registered User
iTrader: (6)
 
jv350z's Avatar
 
Join Date: Jan 2004
Location: Mesa, AZ
Posts: 973
Thanked 9 Times in 8 Posts
Default

got the letter...had the fill up problem ~10 years ago. happened once or twice since.
jv350z is offline   Reply With Quote
Old 08-12-2017, 08:02 AM   #8
No_name
Registered User
 
No_name's Avatar
 
Join Date: Sep 2016
Location: CO
Posts: 85
Thanked 9 Times in 9 Posts
Default

Have an 08', received the letter last week, no issues, doing nothing, shredded the hard-copy.
No_name is offline   Reply With Quote
Old 08-12-2017, 09:00 AM   #9
PDose
Registered User
 
Join Date: Jul 2012
Location: Virginia
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got the letter too, never had any issues with my 07 so I "filed" it away. For MicVelo they get the information from the DMV when they need to send these letters out, I think

Last edited by PDose; 08-12-2017 at 09:01 AM.
PDose is offline   Reply With Quote
Old 08-12-2017, 09:12 AM   #10
jhc
General & Tech Moderator
MY350Z.COM
 
jhc's Avatar
 
Join Date: Jan 2013
Location: ZdayZ
Posts: 7,186
Thanked 1,349 Times in 899 Posts
Default

I got the letter too. No problems with 06 DE.
jhc is offline   Reply With Quote
Old 08-13-2017, 10:00 AM   #11
Theminatar
Registered User
 
Join Date: Jan 2017
Location: Iowa
Posts: 53
Thanked 3 Times in 3 Posts
Default

Oddly enough mine only occurs in the winter. During the summer, filling up is fine. But during winter, it stops every 5 seconds, which sucks cause the winters here are bone cold.
Theminatar is offline   Reply With Quote
Old 08-14-2017, 04:45 AM   #12
Swaglife81
Registered User
 
Join Date: Oct 2016
Location: Chattanooga, TN
Posts: 161
Thanks: 0
Thanked 7 Times in 7 Posts
Default

Infinity sent theirs out 1-2 months ago. I thought I made a post on here back in June-July. I'm having issues filling up when the tank is empty. Today I had the pump stop on me 4 times pumping 4-5 gallons. Torque is saying evap, etc is making it's check so I might have to pull the tube.
Swaglife81 is offline   Reply With Quote
Old 08-14-2017, 05:51 AM   #13
v11brad
Registered User
 
Join Date: Oct 2012
Location: san francisco bay area
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default Vapor vent tube

I get that trouble mostly at one budget gas station occasionally , have chalked it up to pump shutoff adjustment neglect.Now I,ve got another cause to look into if it gets worse ,have to do it myself having passed 150k miles.
v11brad is offline   Reply With Quote
Old 08-14-2017, 11:58 AM   #14
dboyzalter
6 inch cawk is my fave!
iTrader: (3)
 
Join Date: Apr 2015
Location: Mass
Posts: 5,524
Thanked 695 Times in 555 Posts
Default

I got 2 one for the juke and one for the 350z...

Pretty sure they know you own the car based on registration information... I got one for my honda air bag also... Only car that has ever gone to the dealership since ive owned it was the Juke.
dboyzalter is offline   Reply With Quote
Old 08-14-2017, 02:51 PM   #15
BigBlue
Yowza!
iTrader: (3)
 
BigBlue's Avatar
 
Join Date: Feb 2013
Location: Southern Utah
Posts: 1,578
Thanked 70 Times in 58 Posts
Default

Got one for the '07 Z. *nice that they extended it out to 15yrs; could come in handy down the road!

Last edited by BigBlue; 08-14-2017 at 07:29 PM.
BigBlue is offline   Reply With Quote
Old 08-14-2017, 04:32 PM   #16
jimbucks
Registered User
 
Join Date: Apr 2017
Location: Los Angeles
Posts: 27
Thanks: 0
Thanked 5 Times in 5 Posts
Default

got one for my 2006 rev up. Never had such a problem but have only had the car a few months.
jimbucks is offline   Reply With Quote
Old 08-15-2017, 01:02 PM   #17
Gs_350z
Newbie
 
Gs_350z's Avatar
 
Join Date: Mar 2017
Location: Texas
Posts: 29
Thanked 3 Times in 3 Posts
Default

I got one also. We've only had our '07 since February, and I don't remember having the problem, or if I did I assumed it was pump operator error. Guess I'll run it in and let the dealer take care of it. Rather have it addressed now versus when the issue actually manifests.
Gs_350z is offline   Reply With Quote
Old 08-15-2017, 04:20 PM   #18
dboyzalter
6 inch cawk is my fave!
iTrader: (3)
 
Join Date: Apr 2015
Location: Mass
Posts: 5,524
Thanked 695 Times in 555 Posts
Default

I dont think they will do anything unless your having problems.
dboyzalter is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 09:22 AM.


Copyright 2002 - 2017, MY350Z.COM All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: