06 350Z Intermittent No Start - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion



2003-2009 Nissan 350Z

Reply
 
 
 
Thread Tools Search this Thread
Old 01-11-2018, 06:12 AM   #1
StepZ
Registered User
Thread Starter
 
Join Date: Jan 2018
Location: Yorktown, VA
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default 06 350Z Intermittent No Start

Hello All! I am new to the forum and am hoping to get some guidance from the powers that be of the Z world.
Vehicle background: My wife's car, driven daily, 2006 Enthusiast, 122k miles, automatic, 4-5 month old battery, 1 month old spark plugs, no leaks or oil burning, well maintained. Threw EVAP small leak code 8 or so months ago, so I cleared it and it never came back. Threw right bank cam sensor code 5-6 months ago, so I replaced it with an Intermotor sensor.
My background: DIYer, worked in automotive machine shop for a couple years, Meineke a couple years, Advance Auto 3-4 years; currently a Mechanical Engineer. I have a fairly wide experience in vehicle repair and diagnostics.

The problem:
About 6 weeks or so ago, my wife told me that the car was getting harder to start. She told me that it would crank, but not start right up; sometimes it would kind of hesitate and then pick itself up, sometimes it would shutter and die off quickly and she would have to restart it. Then, once it fired off, it ran like a top through all power bands. (I searched and searched and searched.. and searched for this problem and everybody has their own story. Plus, some are vague, or not updated with solution, or not the same conditions)
I drove it one night, about 5 miles or so, went into the store for ten minutes and came out to the same condition.. it sputtered and died the first time I cranked it; after that it just cranked and cranked. I opened the glove box, took out the false floor and beat on the pump while cranking, but that did nothing. She told me that she would sometimes pump the gas while cranking and it would eventually start.. so, I tried that, and it did eventually sputter and sputter while cranking until eventually starting. Once it started, again it ran like a top. Since then, she has been driving our spare car.

The diagnosis:
All throughout my diagnosis over the past 3-4 weeks, the car has been at our house, temps have fluctuated from about 70 to 12 degrees, and I have randomly gone out to the car to try starting it; sometimes it starts up perfectly, sometimes it does the same as mentioned above. I notice no connection to temperature, drive time, frequency, or operating temperature.
- Checked codes, none at all.
- Replaced plugs; no change. Old plugs looked normal for being what I think were originals (no fouling, no oil in tubes, no black/rich-look, no ashy/lean-look)
- Cleaned the MAF sensor with the right CRC cleaner; no change.
- Sprayed the throttle body with CRC TB cleaner without removing it; no change.
- Did the ECU/throttle relearn a couple of times; no change.
- Sprayed TB cleaner around intake and vac hoses while running to see if there could be a vac leak, no change.
- Checked battery terminals and they are not loose, and there is no build-up.
- Had my doubts about the cam sensor, so I ordered a Delphi and installed two days ago. Started fine for a day, and then yesterday it did the same sputter and die, with a no-start "crank-crank-crank" condition to follow. I will say that when the car started right up the other day - each time I started the car, I could smell what I thought was a stronger than normal un-burned fuel smell.

I am holding off on spending the $50-$60 on the fuel rail adapter to check the fuel pressure because I am feeling like the car would starve for fuel at some point when driving, and the problem should not be so intermittent if the pump was failing.
Needless to say, thank you for reading my post. I am open to all suggestions but I do not want to throw parts at it or go to the dealer if I don't have to. I will at the very least post a final solution when found so that anybody with this annoying problem can save themselves the frustration, time, and money!
I will try to post pictures and videos as I progress.
Thank you in advance!

Last edited by StepZ; Today at 04:39 PM.
StepZ is offline   Reply With Quote
Old 01-11-2018, 10:09 AM   #2
BluestreamDE
Registered User
 
BluestreamDE's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 659
Thanked 97 Times in 79 Posts
Default

You need to buy OEM Hitachi Cam sensors. Sometimes the off brands don't jive well with the car. Not saying it's the issue, even thought the symptoms you said lead to bad camshaft position sensors to me, but something to consider.
BluestreamDE is offline   Reply With Quote
Old 01-11-2018, 10:10 AM   #3
zakmartin
orange moodring
 
zakmartin's Avatar
 
Join Date: Feb 2009
Location: Seattle, WA
Posts: 2,384
Thanked 350 Times in 265 Posts
Default

OP double posted this thread to the Maintenance Forum:

https://my350z.com/forum/maintenance...l#post10935129
zakmartin is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intermittent false start! Dealership might be screwing me? (Please help) lolwatbro Maintenance & Repair 4 09-15-2015 08:20 AM
Intermittent grinding noise (only) on start up.... Taya Maintenance & Repair 21 02-26-2014 06:32 AM
Intermittent Crank/no start gacook Maintenance & Repair 14 02-02-2014 01:54 PM
03 vq35de intermittent no start katillidie Maintenance & Repair 2 09-15-2011 09:48 AM
Different Car won't start question... Intermittent starting CaneZMD Maintenance & Repair 0 12-18-2008 04:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 08:39 PM.


Copyright 2002 - 2017, MY350Z.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: