Notices
Feedback & Suggestions for Our Forum This is NOT a place to ask car/modification questions!
For posting feedback, suggestions or comments regarding our My350Z.com forum.

G37S/Q60s 6Speed Transmisson Issue

Old 12-06-2018, 10:57 PM
  #1  
Q60Sam
Registered User
Thread Starter
 
Join Date: Dec 2018
Location: Raleigh
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default G37S/Q60s 6Speed Transmisson Issue

So I recently came across a problem in my 2014 Q60s 6speed. Never encountered this problem before & canít find any information on my problem. PLEASE HELP.

If I am driving normally just cruising the car is fine. But if I decide to get into the car a lil banging gears the gears do not catch. For instance if I bang 2nd-3rd rarely would it catch a gear. The issue it does is get very loose. The car will not go into gear at all & if it does go into the gear itís very very loose. In order to get it back to normal I have to press down as if I am going into reverse. Can someone please help me find my problem.
Q60Sam is offline  
Old 12-07-2018, 03:19 AM
  #2  
travlee
Master
iTrader: (8)
 
travlee's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 37,918
Received 5,978 Likes on 4,126 Posts
Default

maybe quit driving like a douche, and also learn to post in the correct section. why would you come to a 350z website to ask about a q60?


travlee is online now  
Old 12-07-2018, 03:33 AM
  #3  
Q60Sam
Registered User
Thread Starter
 
Join Date: Dec 2018
Location: Raleigh
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

Itís a vq dumb ***. Same motor just different body. Get off my dick if you canít help me
Q60Sam is offline  
Old 12-07-2018, 03:45 AM
  #4  
travlee
Master
iTrader: (8)
 
travlee's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 37,918
Received 5,978 Likes on 4,126 Posts
Default

so why not post in a g37 forum fooktard?

Last edited by travlee; 12-07-2018 at 05:14 AM.
travlee is online now  
Old 12-07-2018, 04:54 AM
  #5  
DaveJackson
Master
iTrader: (5)
 
DaveJackson's Avatar
 
Join Date: Apr 2010
Location: Canada
Posts: 2,641
Received 27 Likes on 24 Posts
Default

Originally Posted by Q60Sam View Post
So I recently came across a problem in my 2014 Q60s 6speed. Never encountered this problem before & canít find any information on my problem. PLEASE HELP.

If I am driving normally just cruising the car is fine. But if I decide to get into the car a lil banging gears the gears do not catch. For instance if I bang 2nd-3rd rarely would it catch a gear. The issue it does is get very loose. The car will not go into gear at all & if it does go into the gear itís very very loose. In order to get it back to normal I have to press down as if I am going into reverse. Can someone please help me find my problem.
What does "bang 2nd-3rd" mean?
What does "the issue it does is get very loose" mean?

How will either of these serve as feedback for the forum? (Since that's what sub forum you posted on).


DaveJackson is offline  
Old 12-07-2018, 07:23 AM
  #6  
bboypuertoroc
Registered User
iTrader: (4)
 
bboypuertoroc's Avatar
 
Join Date: Feb 2005
Location: Get out my way pimpin, Tampa
Posts: 20,047
Received 1,358 Likes on 988 Posts
Default

Originally Posted by Q60Sam View Post
Itís a vq dumb ***. Same motor just different body. Get off my dick if you canít help me
Your transmission is the same motor?
bboypuertoroc is offline  
The following users liked this post:
iideadeyeii (12-10-2018)
Old 12-07-2018, 08:23 AM
  #7  
MicVelo
350Z/370Z Tech Moderator
MY350Z.COM
 
MicVelo's Avatar
 
Join Date: Oct 2014
Location: Northern California
Posts: 7,134
Received 2,018 Likes on 1,454 Posts
Default

OK folks, please STOP. Let's not foster a hater environment (worse than it already is.)

OP, I would check your clutch. Doesn't seem to be disengaging fully/correctly under high speed load. If the clutch itself isn't at fault, very likely the hydraulic system isn't keeping up. Nissan never did quite fix the inherent CSC issue. Bad design.... or OK design, poor execution because the Z Speed HD replacement works fine.

Last edited by MicVelo; 12-07-2018 at 08:25 AM.
MicVelo is online now  
The following users liked this post:
rustyschopshop (12-10-2018)
Old 12-10-2018, 11:56 AM
  #8  
Legacy406
STR8 BIGOT
iTrader: (1)
 
Legacy406's Avatar
 
Join Date: Mar 2009
Location: The Bronx
Posts: 22,976
Received 1,126 Likes on 937 Posts
Default

Stop driving like an idiot for starters.
Legacy406 is offline  
The following users liked this post:
travlee (12-10-2018)
Old 12-10-2018, 12:58 PM
  #9  
iideadeyeii
Registered User
iTrader: (6)
 
Join Date: Nov 2011
Location: Lawtown
Posts: 2,877
Received 226 Likes on 179 Posts
Default

Screw your shift **** in a full turn. . .or out. (I don't judge)
iideadeyeii is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Dhred
Engine & Drivetrain
2
04-25-2011 11:57 AM
350 Rookie
Maintenance & Repair
2
08-15-2008 11:13 AM
Mps350z
Maintenance & Repair
1
05-22-2007 08:51 PM


Thread Tools
Search this Thread
Quick Reply: G37S/Q60s 6Speed Transmisson Issue


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: