Notices
Maintenance & Repair 350Z up keep and diagnosing/fixing problems

Loud Noise on Startup

Old 01-03-2019, 09:36 AM
  #1  
Natedog325
Registered User
Thread Starter
 
Join Date: Aug 2018
Location: Youngstown, Ohio
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Loud Noise on Startup

I purchased a 2003 350z this September and love it. The problem is on startup there is a loud noise coming from the engine that I cannot describe. It lasts about 2-3 seconds and then goes away. I hear a similar noise, although not that loud, sometimes when I am driving. Does anyone have any ideas or has this happened to anyone else?
Natedog325 is offline  
Old 01-04-2019, 06:27 AM
  #2  
dkmura
General & DIY Moderator
MY350Z.COM
iTrader: (62)
 
dkmura's Avatar
 
Join Date: May 2002
Location: Aurora, Colorado
Posts: 6,839
Received 729 Likes on 500 Posts
Default

Welcome- a loud noise on startup could be from any number of things. If the noise is apparent while you're cranking the starter, I'd suspect the starter is not bolted up tight, or possibly another starter-related issue. If the noise continues after starting, there's a possibility of an engine-related issue. But without being there, or at least a better description of it (high pitched? whirring? metallic?) there's no chance of even guessing very well.

To my knowledge, this isn't a common problem or usual complaint with the 350Z.
dkmura is offline  
Old 01-06-2019, 05:47 AM
  #3  
Chihuahuamaster
Registered User
 
Join Date: Jun 2018
Location: US
Posts: 116
Received 28 Likes on 22 Posts
Default

If you cannot describe, how can anyone prescibe?

Could be belt squealing (worn belt), knocking (something internal, or something vibrating, cat stuck in engine bay?

Can't answer without more information/ a soundclip.
Chihuahuamaster is online now  
Old 02-28-2019, 10:01 AM
  #4  
Desert Z
Registered User
iTrader: (1)
 
Desert Z's Avatar
 
Join Date: Jun 2016
Location: Palm Springs, CA
Posts: 118
Received 12 Likes on 11 Posts
Default

Did you post this on nico-club? lol

I have the same issue on my 06 6-speed. Some people on that website are saying it's the starter. I don't daily my z do I don't care much.
Desert Z is offline  
Old 03-01-2019, 08:54 AM
  #5  
OldManZFL
Registered User
 
Join Date: Oct 2018
Location: Florida
Posts: 31
Received 3 Likes on 3 Posts
Default

could be chain slap, common on cold starts, but it won't happen every time or even every other time. Hard to predict. Sounds like a loud rattle that lasts 2-3 seconds then is gone.
OldManZFL is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RedLeader
350Z Roadster
19
07-26-2010 07:20 PM
bremboboy
Maintenance & Repair
4
11-17-2007 12:38 PM
mwaller
Maintenance & Repair
5
10-20-2004 06:00 PM
SammyJL
Forced Induction
8
06-08-2004 06:44 AM
j03yk
Maintenance & Repair
3
05-08-2004 02:49 PM


Thread Tools
Search this Thread
Quick Reply: Loud Noise on Startup


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: