Notices
Engine & Drivetrain VQ Power and Delivery

Oil pressure low?

Old 04-30-2019, 03:57 PM
  #1  
fsu747
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: TN
Posts: 2
Received 0 Likes on 0 Posts
Default Oil pressure low?

Installed new plugs, coils, valve covers. Oil pressure was great at first, but now it's almost at zero when idling. Also, now there is a loud rattle noise like valves or something? Any help or ideas would be great. Initially had oil in the spark plug tubes with multiple cylinder misfires. Someone tried to use gasket seal on the seals for the tubes. Scraped all that off and installed new covers.

Last edited by fsu747; 04-30-2019 at 03:59 PM.
fsu747 is offline  
Old 04-30-2019, 06:17 PM
  #2  
jellofuel
Registered User
 
Join Date: Jul 2017
Location: Carrollton, GA
Posts: 100
Received 29 Likes on 20 Posts
Default

Sounds like the oil galley gaskets are blown. I would advise getting the car diagnosed asap, as this will ruin the engine. It already sounds fairly serious, and I'm surprised it hasn't thrown a code yet.

https://www.z1motorsports.com/front-...et-p-9460.html
jellofuel is offline  
The following users liked this post:
fsu747 (05-02-2019)
Old 05-02-2019, 10:45 AM
  #3  
fsu747
Registered User
Thread Starter
 
Join Date: Oct 2018
Location: TN
Posts: 2
Received 0 Likes on 0 Posts
Default

Thanks, taking it to the shop today. Seems like this happens quite a bit with these motors since they put those cheap paper gaskets in from the factory.
fsu747 is offline  
Old 05-05-2019, 07:32 AM
  #4  
Chihuahuamaster
Registered User
 
Join Date: Jun 2018
Location: US
Posts: 113
Received 27 Likes on 21 Posts
Default

If the gallery gaskets actually turn out to be your problem, I would advise you to lookup the 'EPS Tuning Gallery Gasket Kit.' These are metal reinforced gaskets made to correct this issue. Although I do not know if this kit is the same for both de and hr engine types.

Whereas using the OEM gaskets will result in the same failure at some point in time.
Chihuahuamaster is offline  
Old 05-16-2019, 03:35 AM
  #5  
813_350Z
Registered User
 
Join Date: Dec 2013
Location: West Coast, Florida
Posts: 22
Received 2 Likes on 2 Posts
Default

Originally Posted by fsu747 View Post
Installed new plugs, coils, valve covers. Oil pressure was great at first, but now it's almost at zero when idling. Also, now there is a loud rattle noise like valves or something? Any help or ideas would be great. Initially had oil in the spark plug tubes with multiple cylinder misfires. Someone tried to use gasket seal on the seals for the tubes. Scraped all that off and installed new covers.
How much of a time frame are we speaking of here? Unfortunately, as you probably know, these engines are notorious for burning oil.

However, mine had a small leak from the lower oil pan gasket on the passenger side. It was initially so small that I barely noticed oil on the garage floor. It eventually grew to a steady drip anytime that the engine was running. I would ensure that you don't have any additional leaks from either the upper or lower oil pan.
813_350Z is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
0taku
Forced Induction
32
05-09-2019 03:22 PM
Andres_Miami
Engine
9
04-12-2019 09:51 PM
Perezbrandon54
2003-2009 Nissan 350Z
5
02-27-2019 07:05 AM
lealjose1993
Engine & Drivetrain
2
02-17-2019 07:33 AM
Drakson Colina
Engine, Drivetrain & Forced-Induction (DIY)
0
02-10-2019 08:06 PM


Thread Tools
Search this Thread
Quick Reply: Oil pressure low?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: