2004 ivory pearl, undergoing a vk56 swap - Page 6 - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion

Go Back  MY350Z.COM - Nissan 350Z and 370Z Forum Discussion > General > G35/G37
Reload this Page >

2004 ivory pearl, undergoing a vk56 swap

Notices
G35/G37 General discussion and news for Infiniti's G or for full Forums check out MyG37.com or G35Driver.com

2004 ivory pearl, undergoing a vk56 swap

Old 05-04-2017, 09:54 AM
  #101  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

I hope the claim works out for him.

Im avoiding that placeas much as possible.
I understand that it should have worked as advertised the first time and time is money, I was just thinking off the top of my head. All I do at workis trouble shoot, my own car's, helping others. I'm just always looking for an answer.


The only reason I went this route is due to the stock ecu, I do not want a stand alone. I did that for years, as well as figuring out the crank trigger.

I'd be all ears to hear about an absolute way of doing it.
quickdiversion is offline  
Old 05-19-2017, 10:18 AM
  #102  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

Ok, sooooo I guess you ran out of things to talk to me about.

Moving forward. I was able to pick up my drive shaft from CT DRIVE SHAFT in East Hartford CT. Chris and Jesse are no BS guys who know there stuff. Thy handed me a flange and yoke, I went home and measured how they told me to. Called them with the measurement, 3 days later Jesse called me back saying it was ready. I stopped in today and he put on the flange and yoke and I was done.

No BS, No Drama. Thank you very much guys.

Name:  20170519_125826.jpg
Views: 554
Size:  100.1 KB

Name:  20170519_125829.jpg
Views: 556
Size:  102.6 KB

Name:  20170519_125832.jpg
Views: 555
Size:  83.5 KB

Still waiting on Brett Collins from Collins adapters to do my shifter shortening. That is turning out to be another Nightmare about getting the right Sh*t.

Basically I called and explained what I needed, spoke directly to Brett. He said no problem ship it to the address on the website and call me back when it gets here.

Checked the tracking and called the day it arrived. He looked at it and the picture I enclosed, we reviewed exactly what I need, again he said no problem, but since it is gonna be completely from scratch, it will take about 3 weeks. No problem.

He emails me a week later saying its done and what is my paypal email. I inquire if he did all I asked and what we agreed on. NOPE, he just did their basic shortening process. So I told him he did it wrong and called him and explained all over again what I wanted. He said ok and email him requesting an invoice.

A week of emailing him requesting an invoice. I called and called with no answer and I finally emailed him reviewing all the dates and times we spoke and our conversations. He finally invoiced me, for the correct amount and said 2 weeks.


That was on the 10th. We shall see what happens next week.
quickdiversion is offline  
Old 05-19-2017, 10:21 AM
  #103  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

So I will be in the garage this weekend, here is the list.

-remove headers
-install upstream O2
-install headers............again...
-install heater core lines
-bend and install new front brake lines
-cut back fuel and evap lines to reroute away from headers
-install plastic intake
-wait on shifter
-IF O2 sensers clear with headers on, order ps pump, alt and a/c comp
quickdiversion is offline  
Old 05-21-2017, 07:30 PM
  #104  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

So this weekend was excellent.

- Both O2 sensors were installed, I only had to drop the pass header; I also had to man handle the fire wall a bit to let it clear since these headers are designed for a 350 so its slightly different shape.

- 0 gauge batter cable was run through the car but a good friend that came to help for a bit. back seats were removed and the cable was run away from any chaff areas.

- Power distribution was actually 100x easier than I hoped as the batter terminal can be unbolted from the fuse block. So power line was bolted directly on the block and done.

Name:  20170521_150006.jpg
Views: 595
Size:  107.5 KB

Name:  20170521_151333.jpg
Views: 561
Size:  125.2 KB

- Front brake lines were removed and new lines bent and installed. I should have done this much sooner as with the motor in, it was a pain.... Live and learn.

Name:  20170521_133449.jpg
Views: 563
Size:  141.1 KB

Name:  20170521_133500.jpg
Views: 566
Size:  129.3 KB

Name:  20170521_133513.jpg
Views: 577
Size:  157.7 KB

- Heater core lines were cut and combined as well as installed; they were also used to secure all lines and harness behind the intake plenum.

Name:  20170521_131653.jpg
Views: 573
Size:  163.3 KB

Name:  20170521_133455.jpg
Views: 562
Size:  108.7 KB

Name:  20170521_151333.jpg
Views: 561
Size:  125.2 KB



Getting so close!

Name:  20170521_204918.jpg
Views: 570
Size:  106.7 KB
Attached Images
File Type: jpg
20170521_151333.jpg (125.2 KB, 13 views)
quickdiversion is offline  
Old 06-07-2017, 03:48 PM
  #105  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

So Good news, Bad news and Disappointing news.

Let me give you all a word of advice on another company to stay away from. Brett Collins and Collins Adapters. If you are gonna buy some in stock sh*t, go for it. If you are gonna believe him that he can make something happen for you, You will be sorry, as am I.

I outlined above my issue and conversation with Brett Collins of Collins adapters and how little he cares about anything but getting your money.

I finally get my shifter, It is not a modified stock unit, which I sent him off my trans. No I paid to ship that to him and he butchered it and F**ked it up, because he is an idiot and doesn't take notes.

I get this completely custom unit, which at first I am excited for, because hey for twice the price.... It better be good.

Name:  20170605_203901.jpg
Views: 557
Size:  139.1 KB

Name:  20170606_203353.jpg
Views: 591
Size:  109.3 KB

Name:  20170606_203542.jpg
Views: 554
Size:  116.2 KB

Alright, so far so good huh. Not bad it mounts to the trans dead center just how I asked for it.

Now look at this sh*t.....

Name:  20170605_205157.jpg
Views: 552
Size:  94.6 KB

Name:  20170606_204226.jpg
Views: 560
Size:  111.1 KB

Name:  20170606_204226.jpg
Views: 560
Size:  111.1 KB

FYI, that picture is in neutral, I think.

So yeah, from good to sh*t.
But here's the kicker, I had to disassemble the entire thing from underneath the car in order to put the center garnish around the shifter. That completely pi**ed me off. So I write an angry e-mail to Brett.
I also write to the e-mail address on the bottom of the instructions that came with it.

It was outsourced to another company with no addition instructions I asked for!!!
Even better is, the guy who made it told me to heat it up and straighten it!!!

What the hell is with people.
Why is everyone constantly making this harder for me.
quickdiversion is offline  
Old 06-10-2017, 07:38 PM
  #106  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

OK, the shifter can be installed and removed from inside the car, no need to wait on the driveshaft and exhaust....

Name:  20170610_141739.jpg
Views: 560
Size:  83.7 KB

Name:  20170610_141752.jpg
Views: 582
Size:  102.9 KB

Name:  20170610_141724.jpg
Views: 559
Size:  92.7 KB

And the exhaust so far. I noticed, I am missing a gasket and hardware. So this is it for now.

Name:  20170610_151437.jpg
Views: 557
Size:  135.9 KB

Name:  20170610_151443.jpg
Views: 558
Size:  122.5 KB

Name:  20170610_151432.jpg
Views: 557
Size:  53.3 KB

I am gonna play with the piping to adjust height.

Last edited by quickdiversion; 06-10-2017 at 07:41 PM.
quickdiversion is offline  
Old 06-17-2017, 09:15 AM
  #107  
rustyschopshop
Registered User
 
rustyschopshop's Avatar
 
Join Date: Mar 2014
Location: Watauga, Texas
Posts: 712
Thanked 70 Times in 60 Posts
Default

Glad to see you are still plucking away at your build. Keep up the good work and looking forward to seeing more progress.
rustyschopshop is offline  
Old 06-22-2017, 08:48 AM
  #108  
1969honda
Registered User
 
Join Date: Aug 2016
Location: USA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good to see your making progress, sucks about the shifter though. Keep up the hard work man, we are all pulling for you to finish it up and enjoy thrashing that beast around!
1969honda is offline  
Old 06-27-2017, 04:02 AM
  #109  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

So for all those wondering about A/C. Here is a little teaser, and my answer.

Name:  20170624_221254.jpg
Views: 565
Size:  115.6 KB

Name:  20170624_221304.jpg
Views: 569
Size:  140.7 KB
quickdiversion is offline  
Old 07-01-2017, 06:50 AM
  #110  
bruthaboost
Registered User
iTrader: (2)
 
Join Date: Apr 2005
Location: San Antonio, TX
Posts: 35
Thanked 0 Times in 0 Posts
Default

Thanks for sharing your build, but your pics aren't showing up. I'm getting "please update your account to enable 3rd party hosting". Is there something wrong with my settings?
bruthaboost is offline  
Old 07-01-2017, 06:55 AM
  #111  
1969honda
Registered User
 
Join Date: Aug 2016
Location: USA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's probably a Photobucket account issue, several threads and people I know of are having the same problem where Photobucket wants $399 to store your pictures now and be able to share them on another website.
1969honda is offline  
Old 07-01-2017, 06:59 AM
  #112  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

Originally Posted by 1969honda View Post
It's probably a Photobucket account issue, several threads and people I know of are having the same problem where Photobucket wants $399 to store your pictures now and be able to share them on another website.

I have not recieved and notifications from photobucket about that change and pay requirement. I also have never told anything when posting photos.

There is no way in hell I would pay photobucket anything, the site is absolute garbage and so slow I think it has crashed at times.

Honda, can you see the pictures?
quickdiversion is offline  
Old 07-01-2017, 07:01 AM
  #113  
1969honda
Registered User
 
Join Date: Aug 2016
Location: USA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I can't see any pictures, it's a new thing within the last couple of days they have implemented.
1969honda is offline  
Old 07-01-2017, 07:02 AM
  #114  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

Wow. Looks like photo bucket is about to go out of business
quickdiversion is offline  
Old 07-01-2017, 07:04 AM
  #115  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

Wow. Looks like photo bucket is about to go out of business.

They are the absolute worst photo sharring host ever and now they want to charge?

Lol time to switch
quickdiversion is offline  
Old 07-01-2017, 07:27 AM
  #116  
1969honda
Registered User
 
Join Date: Aug 2016
Location: USA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still need to look into it but I've heard if you have your Google Drive somehow you might be able do it through Google photos or through your Google Drive
1969honda is offline  
Old 07-22-2017, 11:49 AM
  #117  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

I am having an electrical issue now.
I will repost it here for people following this.

So I finally had my swap to the point where I can try and start it

I hook up the battery, all is good, ACC on, all the lights come on, go. Crank, and 2 clicks of the solenoid and it all goes black.

So far is is what I have checked.

-12v at the battery, which is in the trunk.
-12v the the fuse block in the front that originally was on the battery. Here is
the thing, there is only 12v at that fuse block when I pull the 2 connectors
with 4g lines coming off.

both connectors with 4g wires disconnected and I disconnected W/R and W/L to pins other ends of lines which plug into IPDM, .03 ohm, and not shorted to ground.

Same W/R and W/L pulled from connectors and individualized connected to fuse block and 12v at each line about to plug into the IPDM.

If I plug the connector into the Ipdm and the check voltage at the main fuse block, i NOW HAVE 6V.

I pulled the secondary fuse block and body control module lines out of connector at the main fuse block. I pulled all fuses from secondary fuse block and read 12v at incoming lines. put the fuses back in and I drop down to 6v again

I remove the power line from the fuse block that feeds the BCM and with only that single line connected to the main fuse black I get 12v on W/B before going into the fuse panel If I plug it back in and than check voltage back at the main fuse block, it drops down to 6v

It seems every item I plug into, like how it should be draws out Voltage.

If I hook up everything normal like it should work and check voltage on the like coming from the battery, that I know had 12v before hooking it up, once hooked up, it drops to 3.5V

This is driving me made, it is a brand new yellow top, 12.5V at the battery. Not sure the amps currently cause my MM doesn't read that high, or there is Zero.

Tried hooking jumper cables up to my wife's batter with her car running and Directly ion the the lines that should be on the battery, no change.

there is 3.5V at the fuse for the interior lights, that should come on when the door is open. but no lights.


Please ask for clarify if I didn't make sense on something. I am beyond made at this.
quickdiversion is offline  
Old 08-27-2017, 03:24 PM
  #118  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

Wow so it seems photobucket pulled there head out of their A**. Now that I can do add pictures, I will continue,

I tried starting the car about a month ago and blew the IPDM, the TCS, and the BCM.

I have absolutely no clue what keeps happening. Now I am having a voltage creep issue. Meaning my battery voltage creeps to 17 volts and keeps going with no electrical units connected or the key in the car. I know its not the alt, the car is not running, there is no belt on it, and wires are pulled.

The problem I am having with toasting units is that the high voltage is toasting relays on the ipdm that can not be swapped, mainly the wiper and the tail lights.

I purchased new relays for them, pin to get from china, but until I figure out why I am getting 17+ voltages I am just gonna cook units again.
quickdiversion is offline  
Old 08-27-2017, 03:34 PM
  #119  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default


















Last edited by quickdiversion; 08-27-2017 at 03:36 PM.
quickdiversion is offline  
Old 08-27-2017, 03:37 PM
  #120  
quickdiversion
Registered User
Thread Starter
 
Join Date: Aug 2015
Location: NJ
Posts: 140
Thanked 25 Times in 25 Posts
Default

So first attempt at starting and here's what happened...


and will not let me link videos still.

Basically The motor will spin fine under new starter when the starter is Directly connected to the starter.

Last edited by quickdiversion; 08-27-2017 at 03:44 PM.
quickdiversion is offline  

Thread Tools
Search this Thread
Quick Reply: 2004 ivory pearl, undergoing a vk56 swap


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: