Notices
Maintenance & Repair 350Z up keep and diagnosing/fixing problems

HELP - Hesitation under hard acceleration!

Old 02-12-2009, 12:03 PM
  #21  
cheshirecat79
Registered User
iTrader: (9)
 
cheshirecat79's Avatar
 
Join Date: Apr 2007
Location: Port St. Lucie, FL
Posts: 16,805
Likes: 0
Received 3 Likes on 3 Posts
Default

If you end up figuring out the resistor value, could you post it up along with some pictures to explain how you fixed it?

I think the value may not be constant between problematic LED tails, though.

If you want to check to see if the LED tails are indeed the issue you could try disconnecting them and driving around the neighborhood to see if the cruise and hesitation are fixed.
cheshirecat79 is offline  
Old 02-12-2009, 02:04 PM
  #22  
tollboothwilley
Registered User
Thread Starter
iTrader: (8)
 
Join Date: Jan 2008
Location: Vegas
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default

ya, i wish someone who has tried this had posted the resistors that they used

i'll post that up if we find a solution
tollboothwilley is offline  
Old 02-17-2009, 11:31 AM
  #23  
Yujimbo
Registered User
 
Yujimbo's Avatar
 
Join Date: Dec 2007
Location: Houston
Posts: 61
Likes: 0
Received 0 Likes on 0 Posts
Default

did you guys figure out the solution, I have the same tails and I get the same problem. Saudering on resisters shouldn't be too hard.
Yujimbo is offline  
Old 02-19-2009, 04:11 PM
  #24  
crazzzycas
Registered User
 
Join Date: Feb 2009
Location: New York
Posts: 35
Likes: 0
Received 0 Likes on 0 Posts
Default

just wondering, does it only seem to happen when the tailights are replaced with aftermarke LEDs? im only asking bc i just ordered license plate and reverse LED lights... should this give me a problem or no?
crazzzycas is offline  
Old 02-20-2009, 01:21 AM
  #25  
cheshirecat79
Registered User
iTrader: (9)
 
cheshirecat79's Avatar
 
Join Date: Apr 2007
Location: Port St. Lucie, FL
Posts: 16,805
Likes: 0
Received 3 Likes on 3 Posts
Default

This particular problem seems to be isolated to certain aftermarket LED tails. LED plate illumination shouldn't be an issue.
cheshirecat79 is offline  
Old 03-04-2009, 03:15 PM
  #26  
ADMAN
Registered User
iTrader: (9)
 
ADMAN's Avatar
 
Join Date: Aug 2002
Location: SIN CITY
Posts: 1,688
Received 94 Likes on 62 Posts
Default

Any updates???
ADMAN is offline  
Old 05-21-2015, 10:42 PM
  #27  
SFerg
Registered User
 
Join Date: Nov 2014
Location: Tucson, AZ
Posts: 30
Likes: 0
Received 0 Likes on 0 Posts
Default

Super old bump

Same issue

Stock non-led tail lights
However I do have LED reverse bulbs. I will swap these tomorrow to see if it changes anything.
SFerg is offline  
Old 08-19-2015, 03:44 PM
  #28  
philthethrill
Registered User
 
Join Date: Nov 2014
Location: us
Posts: 103
Received 7 Likes on 6 Posts
Default

same prob all stock tails , vortech sc
philthethrill is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Tonyz_2004_350z
South East Marketplace
1
10-04-2015 12:53 PM
lapham3
Maintenance & Repair
6
10-03-2015 03:23 PM
apex locator
Autocross/Road
6
10-01-2015 03:47 PM
Detailed Image
Cleaning & Detailing
0
09-28-2015 03:03 AM
etkms
Engine & Drivetrain
24
09-13-2015 11:10 AM


Thread Tools
Search this Thread
Quick Reply: HELP - Hesitation under hard acceleration!


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: