Help! 350z clicking noise - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion



2003-2009 Nissan 350Z

Reply
 
 
 
Thread Tools Search this Thread
Old 08-14-2017, 07:53 PM   #1
Michael6593
Registered User
Thread Starter
 
Join Date: Aug 2017
Location: Colorado
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! 350z clicking noise

Hello everybody. I just bought a 2003 350z yesterday and i'm noticing a weird clicking noise coming from the rear of the car. It seems like whenever i accelerate, or there is load on the engine i get this clicking/knocking noise. Anybody have an idea what this might be? Is this the same clicking noise that almost every 350z has?

Thanks!
Michael

Michael6593 is offline   Reply With Quote
Old 08-14-2017, 10:04 PM   #2
dcains
Registered User
iTrader: (15)
 
dcains's Avatar
 
Join Date: Aug 2009
Location: Lutz, FL
Posts: 5,123
Thanked 427 Times in 337 Posts
Default

Ever think of using the search function? These cars are now 14+ years old, and it's all been covered before. Read the Sticky's/FAQ's, too, before asking such a basic question. You'll learn a lot,
dcains is offline   Reply With Quote
The Following User Says Thank You to dcains For This Useful Post:
bmccann101 (08-15-2017)
Old 08-15-2017, 04:55 AM   #3
travlee
Master
iTrader: (8)
 
travlee's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 33,477
Thanked 4,904 Times in 3,309 Posts
Default

Quote:
Originally Posted by Michael6593 View Post
Hello everybody. I just bought a 2003 350z yesterday and i'm noticing a weird clicking noise coming from the rear of the car. It seems like whenever i accelerate, or there is load on the engine i get this clicking/knocking noise. Anybody have an idea what this might be? Is this the same clicking noise that almost every 350z has?

Thanks!
Michael
http://bfy.tw/DNjr
travlee is online now   Reply With Quote
Old 08-15-2017, 05:00 AM   #4
Michael6593
Registered User
Thread Starter
 
Join Date: Aug 2017
Location: Colorado
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have read through the stickies... I just wanted to confirm that the sound in my video is the "axle clicking" issue everyone has. From what I under stand the issue that everyone has is the axle makes a single click when starting forward, reverse, or when the throttle is released or applied. This noise is a constant clicking noise when there is a load on the car. Or when starting off at slower speeds. It is especially loud from 2500-3500 Rpms in second gear.
Michael6593 is offline   Reply With Quote
Old 08-15-2017, 05:18 AM   #5
travlee
Master
iTrader: (8)
 
travlee's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 33,477
Thanked 4,904 Times in 3,309 Posts
Default

Quote:
Originally Posted by Michael6593 View Post
I have read through the stickies... I just wanted to confirm that the sound in my video is the "axle clicking" issue everyone has. From what I under stand the issue that everyone has is the axle makes a single click when starting forward, reverse, or when the throttle is released or applied. This noise is a constant clicking noise when there is a load on the car. Or when starting off at slower speeds. It is especially loud from 2500-3500 Rpms in second gear.
grease the axle and report back
travlee is online now   Reply With Quote
Old 08-15-2017, 06:24 AM   #6
Michael6593
Registered User
Thread Starter
 
Join Date: Aug 2017
Location: Colorado
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I'll give it a shot tonight. Here is a better video of the sound.

https://youtu.be/yfdGvCj4qRg
Michael6593 is offline   Reply With Quote
Old 08-15-2017, 11:23 AM   #7
Atreyu'z 350
Registered User
 
Atreyu'z 350's Avatar
 
Join Date: Jan 2017
Location: Pennsylvania
Posts: 1,226
Thanked 157 Times in 141 Posts
Default

Either your TCS(Traction Control System) was engaged and trying to eliminate wheel spin, or your axles need to be re-greased. There's a TSB(Technical Service Bulletin) about this.
Atreyu'z 350 is offline   Reply With Quote
Old 08-16-2017, 05:08 AM   #8
Michael6593
Registered User
Thread Starter
 
Join Date: Aug 2017
Location: Colorado
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the help guys... I greased the axle last night and it seems to be fixed.
Michael6593 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 04:10 AM.


Copyright 2002 - 2017, MY350Z.COM All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: