tacho signal - MY350Z.COM Forums



Reply
 
 
 
Thread Tools Search this Thread
Old 11-14-2011, 12:19 AM   #1
05dc5S
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Jan 2009
Location: Sydney
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default tacho signal

Hi guys, i bought the Defi Advance ZD for my 2005 350Z.

I've wired everything up but the tachno doesn't seem to be working, as i had followed the instruction but i think our ECU and the one in japan are different.

Then i had tried pinning the signal from the back of the ECU from injectors and ignition as well as some guys had mention on the forum but still no luck.

On page 66 of the instruction (http://www.defi-shop.com/media/zd.pdf)
It says Waveform, V1: 4V and above, V2: 1V and below.

Would this be because the signal from the injector pin on the back of the ECU being too weak?? I've also read that people had used the MSD, Tach Signal GMR Pickup (http://www.msdignition.com/product.aspx?id=4721).

Do you know is this the key to solving the issue as i'm having?

Thanks.
05dc5S is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
October.12 Longwkend Monday Mosport DDT track event 11am-5pm,#22 Touge.ca event Subarism East Canada 0 09-23-2015 06:23 PM
October 10th Saturday - Touge.ca Cayuga TMP track event 4-7:30pm! #21 Event 2015 Subarism East Canada 0 09-23-2015 06:22 PM
September 27th Sunday - Touge.ca Cayuga TMP track event 5-8pm/Dusk! #20 Event!! Subarism East Canada 2 09-23-2015 06:09 PM
What dash signal indicator bulbs ... need brighter bulbs! hardwood66 Maintenance & Repair 0 09-08-2015 04:31 AM
No turn signal noise Daniel_dh Maintenance & Repair 3 09-07-2015 12:56 PM


Tags
350z, waveform

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 09:02 AM.


Copyright 2002 - 2017, MY350Z.COM All Rights Reserved.
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send