05 DE wont start - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion

Notices
2003-2009 Nissan 350Z

05 DE wont start

Old 11-23-2018, 02:47 PM
  #1  
Djd0020
Registered User
Thread Starter
 
Join Date: Nov 2018
Location: Il
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default 05 DE wont start

had the car since 2012; moved north and prked her and got truck for work, rarely drove the z but started her up every week or so. Travel in november left the z for 2 weeks + first frost. Car wouldnt start and was having a harder time starting prior to this.

Wouldnt crank fast emough and got a battery charger and started it up and ran without the charger.


one week later it wouldnt start and wouldnt crank. Replaced battery and spark plugs as it was time for them as well.

Turns over great but wont fire now.

i used ngk iridium plugs i got from autozone.double checked fitting of plugs

found oil in cylinder 6( closest to passenger seat).

cleaned boot and plug- retried with the old plug in cylinder 6 which didnt actually look as bad as i thought they would. Still nothing.

replaced crank angle sensor back in 2014 and engine has no codes.

I may put old plugs back in tomorrow
stumped please help

Edit: is it possible either cam pos sensor can go bad without throwing a code?

Last edited by Djd0020; 11-23-2018 at 04:42 PM.
Djd0020 is offline  
Old 11-24-2018, 07:46 AM
  #2  
jhc
General & Tech Moderator
MY350Z.COM
 
jhc's Avatar
 
Join Date: Jan 2013
Location: ZdayZ
Posts: 7,843
Thanked 1,500 Times in 1,028 Posts
Default

Changing out plugs should be pretty straight forward if you do them one at a time. It's always good to check gap. I wouldn't suggest putting old plugs with >80k back in. Most likely something was moved/removed and not reinstalled correctly. Check all wiring, vacuum hoses and intake (incl) hose underneath. If more than 1 coilpack was dc at a time, ck for correct connection.
It's usually something simple unless the MAF or TB was interfered with or the gas is super old.
gl!
jhc is offline  
Old 11-25-2018, 03:40 PM
  #3  
Djd0020
Registered User
Thread Starter
 
Join Date: Nov 2018
Location: Il
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update: read more diagnostic threads on here. The red security light in my dash is constantly on when key is in the most fowads position.

at one point i tried to start last week with low battery and it completely shut down. Im guessing nissan immobilizer kicked in especially since the red security light is constantly on.

I tried re-inserting key into ignition and flipping the key over, nothing

tried steering wheel lock and unlock with ignition key, nada

tried-locking/ unlocking car from outiside multiple times before attempt to start, nada

any help on removing the immobilizer if that is what my issue is?

Last edited by Djd0020; 11-25-2018 at 06:38 PM.
Djd0020 is offline  
Old 12-27-2018, 12:13 PM
  #4  
Djd0020
Registered User
Thread Starter
 
Join Date: Nov 2018
Location: Il
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I thought my car only had 1 key but tracked down the original key when I was home for Christmas ( was a family car). Started right up...


So yeah I got very lucky but this is solved: Key not recognized
Djd0020 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
myclean350z
Engine & Drivetrain
4
12-24-2010 10:18 PM
vnarang
Audio & Video
6
10-06-2010 02:19 PM
funtanillaa
Intake Exhaust
28
01-24-2004 08:14 PM
VQ35DES
Maintenance & Repair
1
10-11-2003 06:39 PM
keepupp
Maintenance & Repair
1
09-06-2003 12:35 PM


Thread Tools
Search this Thread
Quick Reply: 05 DE wont start


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: