Notices
370Z Brakes & Suspension 370Z stoppers, coils, shocks/dampers

Popping Sound from 370Z Suspension?

Old 01-16-2009, 11:22 PM
  #21  
mclovin.too
Registered User
iTrader: (5)
 
mclovin.too's Avatar
 
Join Date: Oct 2008
Location: The Derby State.
Posts: 650
Likes: 0
Received 0 Likes on 0 Posts
Default

frozen strut?
mclovin.too is offline  
Old 01-17-2009, 02:38 AM
  #22  
BGuess
Registered User
iTrader: (4)
 
BGuess's Avatar
 
Join Date: Apr 2007
Location: Delaware
Posts: 151
Likes: 0
Received 0 Likes on 0 Posts
Default

Heard it yesterday while backing out of the driveway..
Sounded like the tires slipping due to the cold weather.
BGuess is offline  
Old 01-17-2009, 06:32 AM
  #23  
semtex
Registered User
 
semtex's Avatar
 
Join Date: Aug 2006
Location: Atlanta
Posts: 192
Likes: 0
Received 0 Likes on 0 Posts
Default

Some more observations -- this only happens when the car is really, really cold. I park my Z in the garage, and when I back out in the morning, I crank the wheel all the way. When I start to roll forward, there's no popping. This morning I made a quick run to the bank. When I backed out of the parking spot, same thing -- turned the wheel hard to one side, and when I started forward there was no popping or anything unusual. The only time this has happened to me is when I'm leaving from the gym. The difference being that car has been sitting outside in the cold for at least 2 hours by the time I leave. This makes me think it's gotta be related to really cold temperatures.
semtex is offline  
Old 01-17-2009, 08:14 AM
  #24  
lonewolf
Registered User
iTrader: (10)
 
lonewolf's Avatar
 
Join Date: Dec 2003
Location: Long Island
Posts: 728
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by davidv View Post
Oh stop complaining and drive the dang car.
you are so ****ing worthless it's not even funny
lonewolf is offline  
Old 01-17-2009, 09:26 AM
  #25  
Datona Jess
Registered User
iTrader: (1)
 
Datona Jess's Avatar
 
Join Date: Apr 2006
Location: Novi, Michigan
Posts: 3,078
Likes: 0
Received 0 Likes on 0 Posts
Default

Its just the cold weather.
This extreme cold we are getting her in MI it does the same thing in my G
I never have heard it on my 06, or 08 Z's except in the winter under extreme cold and the car sits ouside and not in my garage.

Don't know why or what it is but it should not be a problem.

P.S. Nice purchase I am jealous, I am waiting til spring to get mine
Datona Jess is offline  
Old 01-18-2009, 05:23 AM
  #26  
Technica
Registered User
 
Join Date: Jan 2003
Location: New York
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

Cold weather does very strange things to performance tire sidewalls in freezing weather. It takes a few rotations for the rubber to settle and warm up. This is also the major reason why a dedicated winter setup is mandatory in certain parts of the country. The rubber compound in snow/all season tires can cope with the cold weather. If this noise persists in "warmer", i.e. 40/50 degree weather than take it to the dealer.
Technica is offline  
Old 01-18-2009, 08:35 AM
  #27  
SniperHunter
Registered User
iTrader: (9)
 
Join Date: Nov 2005
Location: NYC
Posts: 4,081
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by lonewolf View Post
you are so ****ing worthless it's not even funny
+1
SniperHunter is offline  
Old 01-18-2009, 10:42 AM
  #28  
evolved326
Registered User
 
evolved326's Avatar
 
Join Date: Jul 2006
Location: orange,ca
Posts: 885
Likes: 0
Received 0 Likes on 0 Posts
Default

I have the same problems you guys describe too.

Except mine sounds more like a tightly sprung spring. Like a high pitched DOING/BOING.

But it also does it in the morning/cold/turning.

Sounds almost like the rear traction control kicking in when I enter steep drive ways. Except it coming from the front.
evolved326 is offline  
Old 06-16-2017, 06:23 AM
  #29  
Logan Wilson
Registered User
 
Join Date: Jun 2017
Location: Florida
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Karenlee View Post
the pop noise when turning tight may be a defective strut.....
I Have an Aftermarket strut and mine does it too, I just got it recently though less then a month ago, it does however have almost 131k mi on it
Logan Wilson is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lt_Ballzacki
Brakes & Suspension
18
03-21-2019 06:01 PM
Obadabot
Maintenance & Repair
12
02-26-2017 06:02 PM
07ZEKE
Brakes & Suspension
1
09-28-2015 12:35 PM


Thread Tools
Search this Thread
Quick Reply: Popping Sound from 370Z Suspension?


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: