Notices
Maintenance & Repair 350Z up keep and diagnosing/fixing problems

weird noise/feeling when braking hard

Old 01-29-2004, 07:26 AM
  #1  
toykilla
Registered User
Thread Starter
iTrader: (1)
 
Join Date: May 2002
Location: Houston - Texas
Posts: 2,926
Likes: 0
Received 0 Likes on 0 Posts
Default weird noise/feeling when braking hard

i noticed this the other day and im not sure whats going on here but would like some inputs.. i have lowered my car with Eibachs, and have 19x8.5 volk gt7 with 245/25 rubber up front

Under heavy braking there is something going on that shouldnt be there. A strange noise can be heard .. sounds something like a mixture of rubbing, grinding, and/or a spring going "boing!" (lol not sure how to explain that sound).

Also i can feel this through the brake pedal.

I played in the car for a few minutes to dissect the problem. It appears to only happen when the front suspension gets compressed during braking..I tried braking hard through left and right turns and it does it still. but so if i am going pretty slow and hit the brakes, stopping the car immediately, the sound is not there.

I am not sure if it is the cold weather doing this, something has come loose, something is rubbing, or what.

i am *hoping* this is tire rubbing something.

please help!
toykilla is offline  
Old 01-29-2004, 10:13 AM
  #2  
GaryM05
Registered User
 
GaryM05's Avatar
 
Join Date: Jun 2002
Location: Golden, CO
Posts: 1,256
Likes: 0
Received 1 Like on 1 Post
Default

Do you have plenty of pad compund left on your brake pads? A bare backing plate rubbing against your rotor under braking would definitely make a rubbing/grinding sound. If this only happens when you brake (and not when you turn without braking) then I wouldn't think that this would be your tires rubbing against something.

Keep us posted with what you find.

Gary
GaryM05 is offline  
Old 01-29-2004, 11:35 AM
  #3  
toykilla
Registered User
Thread Starter
iTrader: (1)
 
Join Date: May 2002
Location: Houston - Texas
Posts: 2,926
Likes: 0
Received 0 Likes on 0 Posts
Default

i put new pads on about a month ago.. so its not the pads

again it is only under heavy braking when the front suspension is fully compressed
toykilla is offline  
Old 01-30-2004, 05:16 AM
  #4  
toykilla
Registered User
Thread Starter
iTrader: (1)
 
Join Date: May 2002
Location: Houston - Texas
Posts: 2,926
Likes: 0
Received 0 Likes on 0 Posts
Default

please!
toykilla is offline  
Old 02-03-2004, 09:12 PM
  #5  
AmyCroft
Registered User
iTrader: (3)
 
AmyCroft's Avatar
 
Join Date: Jan 2003
Location: Southern California
Posts: 1,744
Likes: 0
Received 0 Likes on 0 Posts
Default The sound of Brakes - Is it like the sound of String Instrament?

Originally posted by toykilla
please!
Wld350Z had a sound like a guitar, at low speed.

It is the ABS unit in Driver side front, under plastic cover.

Fortunate that Wld350Z hit the brakes hard one night, and sound went away. He has 19" and Toyo's

PM him and He can tell you more.

He was scheduled for ABS replacement $4200 NNA aproved, and
it went away....... One odd user had a rock in tooth of wheel sensor. Cause similar problem. Consult II read O.K. after rock removed - the twang sound at low speed went away.


Cheers Amy -
AmyCroft is offline  
Old 12-29-2005, 08:56 PM
  #6  
Cux350z
hatersgonnahate
iTrader: (162)
 
Cux350z's Avatar
 
Join Date: Apr 2005
Location: Greenville, SC
Posts: 11,660
Received 250 Likes on 187 Posts
Default

any update on this problem? im having the same issue. it had happened before but went away a few months ago but now its back and seems to be staying.

i can feel it in the brake pedal, makes that spring/boing sound too.

i dont feel a loss in braking pwr, rear pads look kinda worn, i think they are originals with 33k miles (replacing them tomorrow, let see if it helps)
Cux350z is offline  
Old 12-30-2005, 07:14 PM
  #7  
Cux350z
hatersgonnahate
iTrader: (162)
 
Cux350z's Avatar
 
Join Date: Apr 2005
Location: Greenville, SC
Posts: 11,660
Received 250 Likes on 187 Posts
Default

bump
its getting worse

at one pt while stopped i hit the brakes and it made the noise and an additiional noise that sounds like a pump

it doesnt make the noise when the clutch is engaged and in gear
Cux350z is offline  
Old 06-10-2013, 11:58 AM
  #8  
C-Dub
Registered User
 
C-Dub's Avatar
 
Join Date: Aug 2006
Location: Los Angeles, CA
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Default

Yeah. Anyone know what's up here? I get the "boing, boing, boing" noise and I can feel it through the brake pedal. I just replaced the pads and rotors. Maybe I did something wrong? Does it have to do with the brake fluid?
C-Dub is offline  
Old 06-10-2013, 12:01 PM
  #9  
xiaolinmonk
Registered User
iTrader: (1)
 
xiaolinmonk's Avatar
 
Join Date: Feb 2012
Location: Katy, TX
Posts: 88
Likes: 0
Received 0 Likes on 0 Posts
Default

Because "boing boing boing" is helpful. Lol.

Ermmm rub/ grind noise could be because of warped rotors. Or griding/clicking could be from dry axle. Not sure of the other noise you are describing. I actually had both a dry axle and warped rotors. Greasing up the axle eliminated the clicking noise and replacing rear rotors got rid of the grinding noise.
xiaolinmonk is offline  
Old 10-12-2015, 06:53 AM
  #10  
thrawn33
Registered User
 
Join Date: Sep 2014
Location: florida
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default

did anyone eve figure out what was wrong? I have an 04 350z and I am getting the boing boing sound. I have replaced the brakes, rotors and control arms (due to bad bushings).
thrawn33 is offline  
Old 10-17-2015, 10:27 PM
  #11  
zprz
Registered User
 
Join Date: Oct 2015
Location: Florida
Posts: 12
Received 0 Likes on 0 Posts
Default

I have a feeling these guys are just turning on their ABS. That or it's an air bubble.
zprz is offline  
Old 10-23-2015, 06:17 PM
  #12  
Za350ck
Registered User
 
Join Date: May 2015
Location: Portland, OR
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default

When you did your brake pads did you have the rotors machined or get new rotors?
Za350ck is offline  
Old 03-17-2019, 09:13 PM
  #13  
RawrXTC
Registered User
 
Join Date: Feb 2013
Location: US
Posts: 194
Likes: 0
Received 0 Likes on 0 Posts
Default

Has anyone figured out what the cause is? My 06 just started doing this too. The pads were changed about 8 months ago and it was fine but about 3 months ago it started having the same symptoms as everyone else here. It went away for a few weeks then came back.

Ive removed the pads and regreased them and check for anything weird but everything looks fine. Put it all together and itís the same.

If anyone has a fix it is greatly appreciated.
RawrXTC is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Uriyo_
Exterior & Interior
21
11-06-2015 05:59 AM
hajwoj
Autocross/Road
27
11-01-2015 05:25 PM
kyin
New Owners
12
10-15-2015 05:54 AM


Thread Tools
Search this Thread
Quick Reply: weird noise/feeling when braking hard


Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: