Loss/lack of power issue - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion



2003-2009 Nissan 350Z

Reply
 
 
 
Thread Tools Search this Thread
Old 04-28-2018, 07:15 PM   #1  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Loss/lack of power issue

Hello. Iím new here so here we go.
2006 350z revup
6speed
101,450milage

so I just recently noticed that when accelerating Right before shifting it seems like the the vvt kicks it and has a lack of power for some seconds and well then fully kick in. Basically itís like it hesitates longer then it usually does . Would any of you know what that may be?
Brandon Johnson is offline   Reply With Quote
Old 04-28-2018, 09:28 PM   #2  
CK_32
Registered User
iTrader: (1)
 
Join Date: Jan 2016
Location: California
Posts: 3,609
Thanked 358 Times in 307 Posts
Default

Mods?
Any codes?
When did you last have it serviced or had a major tune up?
CK_32 is offline   Reply With Quote
Old 04-29-2018, 01:11 AM   #3  
bealljk
Registered User
iTrader: (13)
 
Join Date: Apr 2010
Location: col
Posts: 2,998
Thanked 244 Times in 211 Posts
Default

Quote:
Originally Posted by Brandon Johnson View Post
the vvt kicks it and has a lack of power for some seconds and well then fully kick in.
VVT, variable valve timing?? how do you know when vvt is activated and/or at what duty cycles your intake cams are seeing??

lol...

Do you mean VDC, vehicle dynamic control? slip light comes on/blinks? Your car is either losing legitimate traction and the computer senses slip and cuts power or you have issues with your wheel speed sensors.

do your tires have ample tread?

Last edited by bealljk; 04-29-2018 at 01:14 AM.
bealljk is offline   Reply With Quote
The Following User Says Thank You to bealljk For This Useful Post:
BluestreamDE (04-29-2018)
Old 04-29-2018, 04:46 AM   #4  
BluestreamDE
Pay it Forward
 
BluestreamDE's Avatar
 
Join Date: Mar 2016
Location: South Carolina
Posts: 841
Thanked 163 Times in 129 Posts
Default

VVT is like V-TEC doncha kno?
BluestreamDE is offline   Reply With Quote
Old 04-29-2018, 12:09 PM   #5  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CK_32 View Post
Mods?
Any codes?
When did you last have it serviced or had a major tune up?
no mods. I had a tune up about 20K ago. Oil isnít low.. i have checked for any codes Iíll do that . Thanks
Brandon Johnson is offline   Reply With Quote
Old 04-29-2018, 05:09 PM   #6  
travlee
Master
iTrader: (8)
 
travlee's Avatar
 
Join Date: Jul 2011
Location: Texas
Posts: 35,125
Thanked 5,341 Times in 3,637 Posts
Default

Slipping clutch maybe
travlee is offline   Reply With Quote
Old 04-30-2018, 05:45 PM   #7  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by travlee View Post
Slipping clutch maybe
i see, have you heard of or had that issue or anything like it? Thanks for the help
Brandon Johnson is offline   Reply With Quote
Old 04-30-2018, 05:46 PM   #8  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BluestreamDE View Post
VVT is like V-TEC doncha kno?
sorry I thought Nissan or the z had a feature like that
Brandon Johnson is offline   Reply With Quote
Old 04-30-2018, 05:50 PM   #9  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bealljk View Post
VVT, variable valve timing?? how do you know when vvt is activated and/or at what duty cycles your intake cams are seeing??

lol...

Do you mean VDC, vehicle dynamic control? slip light comes on/blinks? Your car is either losing legitimate traction and the computer senses slip and cuts power or you have issues with your wheel speed sensors.

do your tires have ample tread?
no I mean vvt. No slipping , good tread left on the tires. Iíll just see if it pulls a code. Like I said it feels sluggish once I Get on the gas around higher rpms. It stutters for a second and kicks in. Kinda LikE VTEC, and Iíve never noticed that till recently , so Iím thinking something is going out or is wrong. I do have the original clutch in there though . So maybe it is slipping .
Brandon Johnson is offline   Reply With Quote
Old 04-30-2018, 05:51 PM   #10  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also. No ,VDC I have the base model Z lol . So it isnít that
Brandon Johnson is offline   Reply With Quote
Old 04-30-2018, 06:24 PM   #11  
bealljk
Registered User
iTrader: (13)
 
Join Date: Apr 2010
Location: col
Posts: 2,998
Thanked 244 Times in 211 Posts
Default

I cant imagine its your VVT ... even if the VVT is acting up the car wouldnt act like that and not pop misfire codes.

Does the base model have traction control?
bealljk is offline   Reply With Quote
Old 04-30-2018, 09:40 PM   #12  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bealljk View Post
I cant imagine its your VVT ... even if the VVT is acting up the car wouldnt act like that and not pop misfire codes.

Does the base model have traction control?
the base model doesnít .
Brandon Johnson is offline   Reply With Quote
Old 05-02-2018, 09:12 PM   #13  
icer5160
Registered User
iTrader: (4)
 
Join Date: May 2010
Location: Mountain View, CA
Posts: 370
Thanked 36 Times in 29 Posts
Default

Kind of a stretch, but just something to think about. You could have a blown/failed CAT. If you have a minor obstruction in the exhaust system. The engine can start bogging down at higher RPMs.

I've seen this happen on Miata's and even my buddy's Silverado. Do you ever notice a weird "tin can" like rattle while driving?

Still, something like this should/would throw a code relatively quick.
-Icer
icer5160 is offline   Reply With Quote
Old 05-03-2018, 08:04 AM   #14  
Atreyu'z 350
Label Pending..
 
Atreyu'z 350's Avatar
 
Join Date: Jan 2017
Location: Pennsylvania
Posts: 1,875
Thanked 239 Times in 208 Posts
Default

Quote:
Originally Posted by Brandon Johnson View Post
Hello. Iím new here so here we go.
2006 350z revup
6speed
101,450milage

so I just recently noticed that when accelerating Right before shifting it seems like the the vvt kicks it and has a lack of power for some seconds and well then fully kick in. Basically itís like it hesitates longer then it usually does . Would any of you know what that may be?


When was the last time you changed your air filter and spark plugs? 20k ago, when you had the tune-up?
Atreyu'z 350 is offline   Reply With Quote
Old 05-12-2018, 10:28 AM   #15  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Atreyu'z 350 View Post
When was the last time you changed your air filter and spark plugs? 20k ago, when you had the tune-up?
so I think you may have been right.. the air filter BOX had a lot of leafs inside at the bottom. I took it all out, the filter itself was dirty but not horrific. I put a k&n in there and it seems better now, but I still get a slight hesitate . Wondering if the maf may have gotten damaged..
Brandon Johnson is offline   Reply With Quote
Old 05-12-2018, 04:28 PM   #16  
Atreyu'z 350
Label Pending..
 
Atreyu'z 350's Avatar
 
Join Date: Jan 2017
Location: Pennsylvania
Posts: 1,875
Thanked 239 Times in 208 Posts
Default

Quote:
Originally Posted by Brandon Johnson View Post

so I think you may have been right.. the air filter BOX had a lot of leafs inside at the bottom. I took it all out, the filter itself was dirty but not horrific. I put a k&n in there and it seems better now, but I still get a slight hesitate . Wondering if the maf may have gotten damaged..


It's probably just dirty. Try cleaning it with some CRC Mass Air Flow Cleaner. You can pick that up at Advance Auto/Auto Zone, and the like.. Also, I would stay away from all of those 'oil soaked' air filters, as they have a tendency to damage the MAFS. Stick with the dry paper/fiber type filters.
Atreyu'z 350 is offline   Reply With Quote
Old 05-14-2018, 06:59 AM   #17  
THIRZTY
Registered User
 
Join Date: Dec 2017
Location: here
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
Default

Does your revup consume oil? Lots of blow by is hard on the Catalytic Converters... mine were plugged when my revup was consuming 1-2 quarts in a week. Unfortunately the only way to check is to pull them.
Attached Thumbnails
Loss/lack of power issue-2017-12-30-14.05.34.jpg  
THIRZTY is offline   Reply With Quote
Old 05-16-2018, 06:05 PM   #18  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by THIRZTY View Post
Does your revup consume oil? Lots of blow by is hard on the Catalytic Converters... mine were plugged when my revup was consuming 1-2 quarts in a week. Unfortunately the only way to check is to pull them.
yes it does consume oil. But 1-2 quarts a week I donít know bout that . Thatís pretty crazy lol. What did you do though? And did you have that same lack of lower issue also?
Brandon Johnson is offline   Reply With Quote
Old 05-16-2018, 06:06 PM   #19  
Brandon Johnson
Registered User
Thread Starter
 
Join Date: Apr 2018
Location: rancho cucamonga ca
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by THIRZTY View Post
Does your revup consume oil? Lots of blow by is hard on the Catalytic Converters... mine were plugged when my revup was consuming 1-2 quarts in a week. Unfortunately the only way to check is to pull them.
Quote:
Originally Posted by Atreyu'z 350 View Post
It's probably just dirty. Try cleaning it with some CRC Mass Air Flow Cleaner. You can pick that up at Advance Auto/Auto Zone, and the like.. Also, I would stay away from all of those 'oil soaked' air filters, as they have a tendency to damage the MAFS. Stick with the dry paper/fiber type filters.
thanks for the help Iíll do that and will let you know if it was the issue
Brandon Johnson is offline   Reply With Quote
Old 05-17-2018, 05:43 AM   #20  
Dr. Venture
Registered User
iTrader: (19)
 
Dr. Venture's Avatar
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,700
Thanks: 0
Thanked 3 Times in 2 Posts
Default

take the intake boot off, and spray clean the throttle. have someone push the gas so it opens and closes, but do not touch it, or unplug it or you'll have to reprogram it.

Don't think it's the Cats because you'd have bogging loss of power through the ranges.

if it is just @ shifting into the next gear maybe your not hitting the correct RPM, or shifting fast enough, or it could even be @ higher gearing Clutch Slipping.

I'd 1st clean the TB and test it out.

Maybe also change the MT Tranz Fluid. (just for maintenance purpose)
Dr. Venture is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The infamous power loss/acceleration issue white_sg North West 17 05-16-2018 07:27 PM
Sudden power loss issue RetchedOne Maintenance & Repair 12 01-02-2013 05:19 AM
Loss muffler=loss power? snflke VQ35HR 23 10-04-2009 05:17 AM
APS tt issue power loss jeepster Forced Induction 4 12-07-2008 06:48 PM
Z owners! lack of backseat issue? s4m222 2003-2009 Nissan 350Z 44 01-05-2005 11:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 12:56 PM.


Copyright ©2002 - 2017, MY350Z.COM All Rights Reserved.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: