Lack of accelaration, misfires after spark plug change. - MY350Z.COM - Nissan 350Z and 370Z Forum Discussion



Maintenance & Repair 350Z up keep and diagnosing/fixing problems

Reply
 
 
 
Thread Tools Search this Thread
Old 05-16-2018, 12:04 PM   #1  
josh2288l
Registered User
Thread Starter
 
Join Date: May 2018
Location: Puerto Rico
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Lack of accelaration, misfires after spark plug change.

Hi guys,

I recently changed the spark plugs of my 2005 350z. Nothing was wrong with them or the car, I was replacing the valve cover gasket and decided to replace the spark plugs while there.

Upon starup,I am experiencing lack of acceleration, misfires. I ended up putting the old spark plugs back but the problem remains.
Scanned the car: got a misfire error from cylinder 6. I replaced the coil from cylinder 6, issue remains.

can anybody suggest what else to look for?

Thank you!
josh2288l is offline   Reply With Quote
Old 05-16-2018, 06:02 PM   #2  
Spike100
350Z-holic
 
Spike100's Avatar
 
Join Date: Dec 2006
Location: Edina, Minnesota
Posts: 6,831
Thanked 98 Times in 89 Posts
Default

I would be suspicious of the possibility that something happened when you replaced the valve cover gasket. I wonder if you don’t have a vacuum leak somewhere; but, without seeing the car, I am only guessing

Quote:
Originally Posted by josh2288l View Post
Hi guys,

I recently changed the spark plugs of my 2005 350z. Nothing was wrong with them or the car, I was replacing the valve cover gasket and decided to replace the spark plugs while there.

Upon starup,I am experiencing lack of acceleration, misfires. I ended up putting the old spark plugs back but the problem remains.
Scanned the car: got a misfire error from cylinder 6. I replaced the coil from cylinder 6, issue remains.

can anybody suggest what else to look for?

Thank you!
Spike100 is offline   Reply With Quote
Old 05-17-2018, 08:43 AM   #3  
vegasanthony
Registered User
iTrader: (1)
 
vegasanthony's Avatar
 
Join Date: May 2015
Location: las vegas
Posts: 120
Thanked 10 Times in 10 Posts
Default

Some people get the wires crossed on driver side bank for Pistons 4 and 6. I've try switching those
I actually marked mine with white marker

and if you disconnected the throttle body you have to do a TB relearn

Last edited by vegasanthony; 05-17-2018 at 08:50 AM.
vegasanthony is offline   Reply With Quote
Old Today, 04:51 AM   #4  
josh2288l
Registered User
Thread Starter
 
Join Date: May 2018
Location: Puerto Rico
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The wires were crossed from pistons 2 and 4. That resolved the issue.

Thanks for your help.
josh2288l is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need advice with misfires, valve covers, oil in spark plug wells. WHY? Pickle Rick 2003-2009 Nissan 350Z 8 12-19-2017 08:22 AM
After spark plug change car dies after startup. HELp dudegetalife Maintenance & Repair 37 02-25-2016 03:21 PM
Leaky Valve Gasket (Oil in 3 spark plugs) Multiple misfires mcarther101 Maintenance & Repair 18 09-23-2013 05:34 AM
spark plugs/ and engine misfires Reign_Man Maintenance & Repair 15 04-17-2010 08:17 PM
Spark Plug change after reflash question Zmego1985 Engine & Drivetrain 3 04-16-2006 07:33 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -8. The time now is 12:52 PM.


Copyright 2002 - 2017, MY350Z.COM All Rights Reserved.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: